Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   evga 780i boot trouble (http://www.hardwarecanucks.com/forum/cpus-motherboards/36837-evga-780i-boot-trouble.html)

jay51 October 4, 2010 10:46 PM

evga 780i boot trouble
 
hey folks, im stumped ,please help me:doh:
i spent hrs on this darn pc today,but still same prob.
when i push the power button it powers on but wont show post or boot windows ,but if i cycle the power 3 times it posts/boots normally ..no matter what i do it must cycled 3 times before it boots..the first 2 cycles the mobo led just stays FF, but 3rd time it does its checks then stops normally at FF and its running fine..
i put fresh battery/new dvdrom/new hdd/tested ram/diff gpu..

any ideas?

thanks

mo' power October 4, 2010 10:56 PM

780i? What cpu are you using? Bios update maybe? How about your psu? I find it odd that you have to power up 3 times before it boots into windows.

_dangtx_ October 4, 2010 11:34 PM

if it does it every time on the third push its a board thingie, probably bios gets messed up, rereresets and comes to life. time to look for an alternative/upgrade. since you tried a new battery.

that or if you have time, take it out the case, unplu every little thing, like bios battery again memory etc short the power on pins a few times, leave bios clear pins shorted, this for a good 24 hrs. if it still does it(dont bother to put it back in the case) you know what to do :)

jay51 October 5, 2010 12:24 AM

i just tried new psu same,its a q6600

im thinking its a bios thing aswell,i got busy on another pc and the 780i went in sleep mode ,,when i try wake it nothingon lcd just fans spinning fast ,sounds like before post...but this time cycle power after sleep mode and led hangs on CF ..cycle again and normal boot ,,no 3 cycles needed.. i will finish my late supper and look up CF when im done..hehe
another long nite..
thanks guys

rjbarker October 5, 2010 12:44 AM

Jason
Try Flashing to the latest Bios.....if that doesn't do it...get a magnifying glass and check the Socket for bent pins.....if there are some...you can try straightening them yourself with a hollow point of a pencil or take the board to a jewelers...I have seen one bent pin cause these types of odd Boot issues...which require cycling power to the Mobo on/off to correct..

If not that...should still be under Lifetime Warranty if ts an A1....RMA ;)

jay51 October 5, 2010 12:56 AM

CF is CMOS check..

hey bob, i will flash bios,,,
also thats something i never thought of i will pull the cpu, i have a 60x scope that should work perfect to see them pins..:)
the dude say its been acting like this since i sold it to him..dunno why he waited till now to complain tho...maybe i bent the pin, this is the q6600 from years ago when i purchased your 8800gtx .. i was flipping from e8400 and q6600 and like i said maybe i bent it..i hope not...but you know i think u nailed it..
thanks my friend
i just cant think no more been long day..hehe

Chromey October 5, 2010 05:28 AM

I hope its a bent Pin... Easy fix, If not its the Dreaded 780I curse, With a twist now...

martin_metal_88 October 5, 2010 06:46 AM

He probably tell you that it act like that from the moment he got it to make you feel bad. I don't think any one would have use it like that for a time thinking maybe it's normal...Look at the socket, if not then RMA the board. Let the other guy pay the shipping. Don't flex on these idiot.

Phill October 5, 2010 01:21 PM

It may sound odd, you could try pushing down on the CMOS chip. I have had two EVGA boards that arrived DOA, I would attempt to boot the board and the LED diagnostic would read FF immediately but the board never posted. After physically pressing firmly on then cmos chip(s) both of the boards posted and worked. YMMV, I just thought I would mention it.

_dangtx_ October 5, 2010 01:52 PM

wait who sold you the board like that!?


All times are GMT -7. The time now is 05:03 AM.