Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 26, 2010, 08:35 AM
Rookie
 
Join Date: Nov 2009
Posts: 29
Default Hit OC wall on Q9400 & P5QL Pro

Overclocking this:
Core 2 Q9400
Freezer 7 Pro Rev2 (HSF)
Asus P5QL Pro mobo
OCZ Gold PC26400 2X1GB 800mhz
Enermax Liberty 500W
GTX 460 768mb
Windows XP

I've got it 6hrs Prime95 stable at 3400mhz (8X425mhz w/ 1.325v) with one core temps higher than the rest usually at 67c but it does go up to 70-71c for a min and then goes back down to 67 or so. So 70c is the temperature limit on the specsheet. But it's stable. Memory is at 851mhz at FSB 425mhz.

The problem is that if I increase the FSB from 425mhz even to 426mhz the machine won't POST! I've tried:
-increase CPUV as high as 1.400v.
-set memory voltage to it's highest rating 1.9v
-increase FSB Termination Voltage incrementally as high as 1.40v (max it will go)
-increase North Bridge Voltage to 1.10v then 1.20v (max is 1.4 or 1.5 but it warns of permanent damage so I didn't wanna push it)

I don't know what else to try. I've never had to mess around with voltages other than CPU and memory to get good OCs on other CPUs and when I hit OC walls I always find them by being unstable in Prime95 (never had POSTing problems).

I'm quite sure the ram is not the problem, because at FSB 425mhz I can bump the ram up to the next freq of around 1025mhz or w/e it is and it POSTs and goes into Windows fine (dunno if the ram is memtest stable at that speed, but the point is that increasing FSB to 426mhz with ram at 853mhz shouldn't be what's preventing it from POSTing).

Any help will be greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old August 26, 2010, 09:23 AM
Dr_BenD_over's Avatar
Hall Of Fame
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,418

My System Specs

Default

Try jumping to 434, it could just be a memory hole problem. I believe I hitched up at the same point with my P5Q Dlx.
__________________
All's well that's Haswell
Reply With Quote
  #3 (permalink)  
Old August 26, 2010, 09:53 AM
Rookie
 
Join Date: Nov 2009
Posts: 29
Default

Ok, I'll try that shortly. I am just curious why you suggest specifically 434mhz? I've tried specifically 426,430, and 450 (in the opposite order actually :P). Wouldn't post at 450 either.

Could it be that the motherboard just simply doesn't want to do such a high FSB? The effective clock is 1700mhz FSB. The mobo has a sticker saying "1600FSB" so maybe that's the max it can typically do? I don't really understand why it has the ability to set the FSB base clock between 200-800, cuz at 800 it would result in an effective clock of 3200, twice the "max". I'm pretty sure this is a pretty high end mobo so I thought it would be able to go well past 400fsb.
Reply With Quote
  #4 (permalink)  
Old August 26, 2010, 10:26 AM
Dr_BenD_over's Avatar
Hall Of Fame
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,418

My System Specs

Default

If you've already tried higher, trying 434 shouldn't work either. Have you tried lowering your multiplier on the CPU and seeing if you can go to a higher FSB then?
__________________
All's well that's Haswell
Reply With Quote
  #5 (permalink)  
Old August 26, 2010, 01:58 PM
Rookie
 
Join Date: Nov 2009
Posts: 29
Default

I've tried as high as 460X8 (8 is max multiplier).

No I haven't tried a lower multi with higher FSB. I might try that, but I don't really understand how that could help. From the few CPUs I've overclocked I've found that either the CPU just reaches it's limit or the mobo reaches it's limit with regards to how high of a stable FSB it can deliver or how high of a stable CPU Voltage it can deliver.
Reply With Quote
  #6 (permalink)  
Old August 27, 2010, 04:18 AM
Dr_BenD_over's Avatar
Hall Of Fame
F@H
 
Join Date: Jul 2008
Location: Nova Scotia
Posts: 2,418

My System Specs

Default

It will let you know if you've reached the limit of the motherboard, or the CPU.
__________________
All's well that's Haswell
Reply With Quote
  #7 (permalink)  
Old October 30, 2010, 06:48 AM
Trial Member
 
Join Date: Oct 2010
Posts: 1
Default Q9400 Oc'ed

Sorry this post is late just found the forum. You need to lower you memory speed first before you try to oc any higher. I have my Q9400 at 450mhz FSB wich is 3.6Ghz processor speed. But I have mem that is rated for 1200. Always lower you memory to a lower setting than it is rated for to eliminate mem problems with you OC.
I have had mine stable under intel burn test at 4.1Ghz. The chip is very capable. BTW my Processor is only at 1.3026v keep you voltage low unless you know that is what is holding you back.
Reply With Quote
  #8 (permalink)  
Old October 31, 2010, 10:50 AM
C130AVN's Avatar
Rookie
F@H
 
Join Date: Jun 2010
Location: Winnipeg, MB
Posts: 33

My System Specs

Default

I have a q9400 that will run 3.3 Ghz at 1.1V on the Vcore. Anything above that and I have to tweak my mainboard voltages. to get to 3.4 I had to bump my VTT FSB voltage to 1.325 . I run an MSI P35 Neo 2 and I find that the MB voltages need the tweaking more than the Vcore. The memory also gets finicky at higher FSB speeds, I have 8GB DDR2 1066 Corsair Dominators, and I have to get really conservative with the timings even at the speeds the manufacturer says is ok.

I use an ECO ALC CPU cooler with a push pull fan config on the radiator, at 3.4 Ghz @ 1.125v FSB 8x425 my max temp running the Intel burn test is 45 degrees C running the max test (takes about 30 mins to run).

Al
__________________
Buy Cheap, Change Often.


Last edited by C130AVN; October 31, 2010 at 11:05 AM. Reason: clarity
Reply With Quote
Reply


Tags
overclock , p5ql pro , q9400 , wall , won't post

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
P5Q pro turbo & Q9400 OC questions RMA'd Overclocking, Tweaking and Benchmarking 2 March 1, 2010 05:27 AM
[FS] E8400 E0, P5QL-Pro, DDR2 Kingston 4 gb Ram flightsimnerd Buy/Sell & Trade 28 February 8, 2010 05:29 PM
appraisal: E8400, P5QL-Pro and DDR2 4gb Kingston Ram flightsimnerd Off Topic 13 January 25, 2010 08:31 PM
Guides for Overclocking E8400 w P5QL Pro mb inf3kt Overclocking, Tweaking and Benchmarking 18 November 11, 2008 01:15 PM