Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   Q6600 Idle Temperatures (http://www.hardwarecanucks.com/forum/cpus-motherboards/3505-q6600-idle-temperatures.html)

zlojack December 1, 2007 01:24 PM

Q6600 Idle Temperatures
 
Hi all,

I just built my new rig (here's the thread) and I am somewhat concerned about the temperature of the Q6600, which is running at aroung 46-50 C at normal use...

Specs in my sig.

Should I wait for the Arctic Silver 5 to cure? Should I lap? (This would entail pretty much disassembling the entire rig to get the heatsink off. I should have made a hole in the mobo tray for easy heatsink removal...hmm.)

I'm pretty sure the heatsink is tightened down nicely...

EDIT: Sig's not working so here are specs:
Case - Antec 900
Mobo - Asus Maximus Formula
GPU - EVGA 8800 GTX
CPU - Q6600
RAM - OCZ ReaperX HPC PC28000 1000MHz (still waiting)
PSU - Coolermaster Exteme Power 650W
HD1 - Western Digital Raptor 150GB
HD2 - Western Digital SE16 500GB SATA2 7200RPM
Sound - Creative Labs Sound Blaster XtremeGamer Fatal1ty
Heatsink - Thermalright Ultra120
Monitor - Samsung SyncMaster 245B 24IN Widescreen 1920x1200
OS - Vista Ultimate 64-bit

donimo December 1, 2007 01:38 PM

here is what my 6750 is at right now

http://www.hardwarecanucks.com/forum...1c5a7400c1.jpg

so, yeah, yours is hot.

I would take the heasink off and make sure you have a nice evn coat of a good compound (thinner is better) and mounted right.

magictorch December 1, 2007 02:35 PM

How are you measuring the temperature?
 
Is that idle using coretemp?

Eldonko December 1, 2007 04:02 PM

50C is nothing to worry about. What are you using for temps and is that idle or load?

3.0charlie December 1, 2007 04:11 PM

Is the Quad oc'ed? Are you sure that the HSF is sitting perfectly on the CPU? With all that weight pulling it down, contact may not be perfect. And again like others have asked, idle/load temps? And which software are you using?

John

zlojack December 1, 2007 04:57 PM

The programs that give me those temps are:

The stock Asus PC Probe II
Everest Ultimate.

I tried to install Core Temp but the drivers aren't signed so it won't work.

Both of those programs give me around the same temperatures.

That temp is at idle not under load. I haven't oc'ed yet, still setting up some of the details and learning the ins and outs of the BIOS.

I'm also getting a Mobo temp of 30 C

3.0charlie December 1, 2007 08:44 PM

idle and stock? that's way too high. you have to find a way to install coretemp and make sure the hsf has good contact with the cpu.

zlojack December 1, 2007 11:13 PM

Quote:

Originally Posted by 3.0charlie (Post 28432)
idle and stock? that's way too high. you have to find a way to install coretemp and make sure the hsf has good contact with the cpu.

Ok... I took off the heat sink and cleaned off the paste and looked at it with a razor blade and it was definitely not flat.

I lapped the base and now I'm getting 37 C, so that should hopefully come down a bit once the Arctic Silver breaks in.. also I think I might have used too much AS last time, so I used MUCH less this time around...(I actually did a test run to see how it would spread and it was much thinner with the new amount I used)

I still find the mounting to be loose in terms of being able to rotate, but it doesn't seem to have any play in terms of separating from the CPU....

I'll give it some time and see how it goes.

jackson5 December 1, 2007 11:29 PM

Quote:

Originally Posted by donimo (Post 28406)
here is what my 6750 is at right now

http://www.hardwarecanucks.com/forum...1c5a7400c1.jpg

so, yeah, yours is hot.

I would take the heasink off and make sure you have a nice evn coat of a good compound (thinner is better) and mounted right.

so i win :)

http://i201.photobucket.com/albums/a...ezi/chilly.jpg
http://i201.photobucket.com/albums/a...prezi/chi2.jpg

donimo December 2, 2007 11:57 AM

fair enough, you win, but mine is with a $17 cpu cooler, so I am happy even if it was 35 degrees.

Anybody know if core temp works wit vista yet?

when I install it it tells me it is XP only...


All times are GMT -7. The time now is 04:18 PM.