Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   680i DEAD DEAD DEAD (http://www.hardwarecanucks.com/forum/cpus-motherboards/289-680i-dead-dead-dead.html)

sizerkozak February 1, 2007 05:52 AM

680i DEAD DEAD DEAD
 
So after all these mods that ive done to get to the point of where im happy with everyting my 680i mobo memory controller desides to bite it...while im rma'ing this POS should i take the oportunity to geta different board?

since the Kentsfield and the 680i dont like each other too well
or should i stay with the 680i?

enaberif February 1, 2007 08:37 AM

680i to me is still a very new technology that I don't trust and if someone asks me about them I say its a hit or a miss when it comes to stability.

There are other great asus boards out there that will still do what you need and be stable and function very well!

Check out the p5n 32 for example

Babrbarossa February 1, 2007 11:22 AM

What a shame-- so frustrating to have to start that RMA process-- I wonder what did it- I always thought about the high temperatures on the board that must happen when watercooled without adding extra cooling their nb/sb-- the temps must go up quite a bit-- I'm not getting into water cooling until I can get H20 on the northbridge, and something better for the sb.

edit: it makes me boil thinking about it-- I really comiserate

Shall we call this thread "another extreme strike againt the 680i'?
that said-- I will still be glad I bought this board until it happens to me (fingers x-ed)-- thinking I might want to scale back my OC

sizerkozak February 1, 2007 03:15 PM

Quote:

Originally Posted by SepheronX (Post 1368)
here is one thing I must have to say. Did you get the EVGA kind? If so, then don't get another EVGA verson again. Next, as much as I like to trust the 680i, I don't so I suggest going 975x. The performance difference is not that much, and the 975's are great overclocker's (especialy the Asus one) and can also be modified.

Sorry to hear your mobo bit the ducket.


yes it was the evga brand of 680i...im starting to read about alot of horor stories related to this board...i think ill pick up an asus board and just sell the new rma'd board once i receive it

sizerkozak February 1, 2007 03:18 PM

Quote:

Originally Posted by Babrbarossa (Post 1371)
What a shame-- so frustrating to have to start that RMA process-- I wonder what did it- I always thought about the high temperatures on the board that must happen when watercooled without adding extra cooling their nb/sb-- the temps must go up quite a bit-- I'm not getting into water cooling until I can get H20 on the northbridge, and something better for the sb.

edit: it makes me boil thinking about it-- I really comiserate

Shall we call this thread "another extreme strike againt the 680i'?
that said-- I will still be glad I bought this board until it happens to me (fingers x-ed)-- thinking I might want to scale back my OC


you know im not really sure if it was heat at the north and south bridge due to oc'ing the board...i di have some major oc'ing success with both cpu's and the EVGA 680i

however i think im going to grab an ***us board tommorow ( if i can find one locally in stock) and just sell or hold on to the rma'd evga 680i when i receive it

Misoprostol February 2, 2007 11:38 AM

Make sure it's your board and not your memory. I've heard stories of these boards killing memory after a couple of weeks (especially high voltage D9 based memory)

sizerkozak February 2, 2007 04:04 PM

Quote:

Originally Posted by Misoprostol (Post 1393)
Make sure it's your board and not your memory. I've heard stories of these boards killing memory after a couple of weeks (especially high voltage D9 based memory)


well my friend...you hit it right on the nose... i bought a Asus P5N32-E 680i SLi Motherboard ....put it in the machine and started to install vista ulitame and it crapped out....so i just bought another 2 gig of ram and the install is going on as i type this on my laptop....so i guess ive got some pretty expensive ram to RMA

update: still have blue screens...gonna go get another harddrive...see if its that...if not the last thing left in the cpu...and i wont be able to get one of those till next week

im gettin pissed

sswilson February 2, 2007 04:16 PM

Holy Cwap!!!!!

That bites big time!

Did you buy the mem & the mobo at the same place?

sizerkozak February 2, 2007 05:47 PM

Quote:

Originally Posted by sswilson (Post 1409)
Holy Cwap!!!!!

That bites big time!

Did you buy the mem & the mobo at the same place?


which set...the origanal evga stuff or today purchases of the asus board and mem?

I bought anoter Hard drive and tried it again...still cant get an install of xp or vista...only part left is the cpu...so i guess i oc'd the qx6700 too much...thats it for me for the weekend...i can rma the cpu monday and just pick up a E6600 for now till the other one arrives..

looks like ill ahve enough parts to build another machine...lol

Babrbarossa February 2, 2007 07:28 PM

or feed them (parts) to the vultures.......screeeeeeeeeeeeeeee!


All times are GMT -7. The time now is 08:36 AM.