Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old January 13, 2010, 07:48 AM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

I edit my post , where you talk about 3 possibilities , you have a chance to have a bad one too, just put a stick one by one and run your pc with it, you can also make a memtest.
Reply With Quote
  #22 (permalink)  
Old January 14, 2010, 07:53 AM
Top Prospect
 
Join Date: Mar 2009
Location: Brampton, ON
Posts: 79
Default

Default voltage for RAM was a little lower than 1.6V, so I raised it to 1.6V. Put in the extra two sticks, and encountered an issue.

Removed them, and the system is running well.

My guess: Either the system does not like having four pieces of memory, or the second two are faulty.

Next step is to test the memory.

First, switch them, and see how it runs.

Second, run memory test

Third, put all four in and run memory test.
Reply With Quote
  #23 (permalink)  
Old January 14, 2010, 05:38 PM
Top Prospect
 
Join Date: Mar 2009
Location: Brampton, ON
Posts: 79
Default

I thought so! Most of my problems seemed to start after flashing the bios to the latest - V1202

Just discovered that ASUS released V1204. Flashed that, and most of the problems I was having have gone away!

I have not tried the memory back in yet, but other things that were misbehaving seem far more complacent now.....
Reply With Quote
  #24 (permalink)  
Old January 19, 2010, 11:19 AM
Top Prospect
 
Join Date: Mar 2009
Location: Brampton, ON
Posts: 79
Default

Time to pull this board, admit that I got a lemon, and take it back.

Latest adventure- the board no longer sees all four memory sockets.

The memory sockets, starting at the CPU and moving away from the CPU, are:
DIMM_A2
DIMM_A1
DIMM_B2
DIMM_B1

The pairs are DIMM_A1 with DIMM_B1, and DIMM_A2 with DIMM_B2. In other words, you use the two 1's together, and the two 2's together.

Put in four 2Gb modules, and it sees 4Gb - and crashes.

Put in two 2Gb modules in the appropriate sockets (DIMM_A1 and DIMM_B1), and it sees 2 Gb. This runs OK, but only sees one of the two modules.

Put in one 2Gb module in the manual-recommended socket (DIMM_A1), and it won't boot. Put one 2Gb module into DIMM_B1, and it sees 2Gb, and runs well. A bit of a performance penalty, since it is using only one memory module.

Put in two 2Gb modules into DIMM_B1 and DIMM_B2, which are the two sockets furthest from the CPU, and it sees 4Gb, but crashes.

In other words, it can no longer see the two memory modules closest to the CPU.

During my time with this board, I have run it at the default 1.548V for DRAM, as well as changing it to the G.Skill recommended 1.6V, and that has never made any different to how the system ran, or if it would crash. It would crash 100% of the time with all four sockets filled.

I have also switched the memory around, to see if there was one or two bad modules, and that also made no difference. The BIOS has a memory test routine, and it found problems with none of the memory modules, either in pairs or one at a time.

I have reflashed the BIOS, done CMOS clears, and done resets of the BIOS, and none of that made any difference.

Other oddities: sometimes the BIOS can see all the fans attached, and some times it can not. The fans are always spinning, so it is sending power to them, but the two fans attached to chassis connects are not always seen. This is in the BIOS, not in Windows, so it has nothing to do with installing motherboard .inf files as was suggested elsewhere. Windows always saw the same fans as the BIOS could see.

Other latest item is that the BIOS routine to flash the BIOS (AUSS EZ Flash 2 utility) will not run. It starts, but it never gets to the point of seeing the drives. I used the ASUS Windows update routine to update the bios.

Some of these issues may have caused by trying yet again to run all four memory modules after flashing to V1204. After they were all put in, I booted, and tried to use the system. First Thunderbird crashed, then Opera crashed, then something else crashed, then the entire system crashed and has been hosed since.

However, I have never seen a crash that scrambled the BIOS before. Even reflashing did not bring back the EZ Flash utility, which had worked a few days ago.

I am sure of my build - been doing this for a while, and have never had this many problems with a motherboard before.

I did find another tech website where there were a lot of problems reported with the Maximus III motherboard, some of which sound familiar. Even found one user who reported on the Newegg.ca web site that his board arrived with major issues - although his complaint was the poor service from ASUS after the issues were uncovered.

Tonight, I will pull the board and tomorrow take it back to whence it was purchased. I almost did this last week, and now I wish I had, since that would have been within the seven day return period. Then again, I don't want my money back - I want something that works. They don't have any more MaxIII in stock, so I have to decide amonst those they do have in stock:
Asus P7P55D-E Premium, P7P55D DELUXE, SABERTOOTH 55i, P7H57D-V EVO
Gigabyte GA-P55-UD5

The H57 EVO is tempting, but one web site that reviewed it had major issues with it. May need a bit of time to mature. I have never owned a Gigabyte motherboard (many ASUS and Intel over the years, plus a couple of other brands), but the reviews of the GA-P55-UD5 have been positive beyond saying that it is overpriced for what it offers. The Sabertooth sounds like a neat idea, but I am not sold that it's nothing more than a marketing exercise.

I know there are lots of other choices on the market, but I am dealing with a specific store, and will need to pick from what they have in stock. They have a few cheaper boards than these in stock, but I don't see a need to go cheap - the MaxIII was not cheap.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time to start folding??? Gav HardwareCanucks F@H Team 40 September 8, 2009 08:43 PM
[WTB] blue ray movies ( will be updated with more from time to time) kyle_L Buy/Sell & Trade 3 September 2, 2009 05:20 AM
Crashing - Tried Everything - PLEASE HELP Rawhyde Troubleshooting 8 June 13, 2009 06:24 AM
Slow Vista Load time Dave510 Troubleshooting 3 May 3, 2009 03:42 PM
clocking and crashing and gaming and folding and crashing vinister Overclocking, Tweaking and Benchmarking 5 June 30, 2008 12:22 PM