Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 28, 2007, 10:58 AM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default The Beast is Toast

Hi Folks,
After installing a Swiftec MCW30 North Bridge Cooler and a Koolance VR-AS40 Vreg Cooler to my P5W DH-Deluxe, I had started board with xtx1900 and 1900 cf in place without rear molex(s) in place, shut down and properly connected molex(s) and now no POST.
Board led lights up, PSU operation verified by Digital VOM, QX6700 Status unknown.
I stripped machine down to a stick of ram, cooling pump, old pci vid card and a hard drive. Pulled battery and reset CMOS for 6 hours, still no joy.

I dont have a 775 board kicking around for processor verification,
Standing by for upgraded replacement board delivery with fingers crossed.

Any suggestions?:help: Other then buy AMD ?
Reply With Quote
  #2 (permalink)  
Old September 28, 2007, 11:11 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default

Quote:
Originally Posted by Shredder View Post
Hi Folks,
After installing a Swiftec MCW30 North Bridge Cooler and a Koolance VR-AS40 Vreg Cooler to my P5W DH-Deluxe, I had started board with xtx1900 and 1900 cf in place without rear molex(s) in place, shut down and properly connected molex(s) and now no POST.
Board led lights up, PSU operation verified by Digital VOM, QX6700 Status unknown.
I stripped machine down to a stick of ram, cooling pump, old pci vid card and a hard drive. Pulled battery and reset CMOS for 6 hours, still no joy.

I dont have a 775 board kicking around for processor verification,
Standing by for upgraded replacement board delivery with fingers crossed.

Any suggestions?:help: Other then buy AMD ?
Ouch!!!!!!!!!

Other than trying the CPU on a different board, there's not much else you can do...............
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old September 28, 2007, 01:50 PM
Misoprostol
Guest
 
Posts: n/a
Default

probably the mobo. CPUs don't generally die.
Reply With Quote
  #4 (permalink)  
Old September 29, 2007, 12:50 PM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default Hoping

Well I hope the cores are fine, Im gonna drop them into the BlitZ Board.
ASUSTeK Computer Inc.
To utilize the DDR2 ram I have.
Any words of wisdom on this board ?

I think Ill wait a bit before dabbling into the DDR3 board Blitz Extreme, I am still kind of hoping for the PCIe lanes to fully open at 16x2 in these DDR3 boards.

http://www.intel.com/products/chipse...ck_Diagram.jpg
Reply With Quote
  #5 (permalink)  
Old October 4, 2007, 07:59 PM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 261

My System Specs

Default Good News

I installed the new board, put the cpu into it,assembled the water cooling for the cpu and ran it in series with the Fusion Block. The Kentsfield is OK
Preliminary observations on the board...Core Temps are up 7 degrees from P5W DH Deluxe with 1 less water block. Looks like there is a few goodies on this board to play with.
Reply With Quote
  #6 (permalink)  
Old October 5, 2007, 10:53 AM
Banned
F@H
 
Join Date: Jun 2007
Location: Edmonton
Posts: 1,628
Default

Blitz has different power regulation than your old board, and thereby has less "droop", accounting for the slightly higher temps. P5W, unless modded, set 1.6v, get 1.52v...maybe...Blitz, set 1.6v, get 1.575v
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
DFI-STREET is toast sswilson Off Topic 12 February 12, 2007 06:43 PM