Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 18, 2009, 08:49 AM
MVP
 
Join Date: Apr 2009
Posts: 475
Default mouse lock up or froze

not sure where this go... but where the hell this go? no general hardware section?

problem: mouse lock up

whenever my mouse lock up.... my cpu have hard sound. i even plug in plug out mouse wire and make sur eit fit tight but still no work. everytime it happend i had to force shut down. it happend once every 4 days average.

everything is fine jus that my mouse wont move.

whats the deal? what cause it? cpu problem?

also at times it have light lock up for like 1sec. like when surfing moving mouse and sometimes mouse wont move for 1sec. playing fps games too have this problem. my mouse is dust free.






x2 4400+
3gb ram
8800 gts 512mb
windows vista 32bit

Last edited by hohohee; October 18, 2009 at 08:55 AM.
Reply With Quote
  #2 (permalink)  
Old October 18, 2009, 09:58 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

dead mouse maybe it happens
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old October 18, 2009, 10:21 AM
MVP
 
Join Date: Apr 2009
Posts: 475
Default

Quote:
Originally Posted by gingerbee View Post
dead mouse maybe it happens
forgot to mention. that have been nailed down. not the problem. i plug in other mouse and i still get the 1sec pause.

cpu tone sound harder and louder when it lock up. somethign wrong with the system..... any ideA? anymore ideas?>
Reply With Quote
  #4 (permalink)  
Old October 18, 2009, 10:46 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

sounds like drivers to me
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #5 (permalink)  
Old October 18, 2009, 05:01 PM
MVP
F@H
 
Join Date: Jan 2009
Posts: 276
Default

I've sen that occasionally occur with users running Norton 360.
Reply With Quote
  #6 (permalink)  
Old October 18, 2009, 05:42 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,570

My System Specs

Default

When you say "the cpu sounds louder".... are you talking about the cpu fan? Sounds to me like your cpu is overheating which is causing the whole system to lock up.

Is this a desktop or a laptop? I had a similar problem with my P4 laptop after about 3 years of use.... I ended up having to strip it down to clean out the crap from the heatsinks and fan exhausts/intakes.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #7 (permalink)  
Old October 28, 2009, 05:39 PM
MVP
 
Join Date: Apr 2009
Posts: 475
Default

Quote:
Originally Posted by sswilson View Post
When you say "the cpu sounds louder".... are you talking about the cpu fan? Sounds to me like your cpu is overheating which is causing the whole system to lock up.

Is this a desktop or a laptop? I had a similar problem with my P4 laptop after about 3 years of use.... I ended up having to strip it down to clean out the crap from the heatsinks and fan exhausts/intakes.
man i really need solution on this. it is annoying! imposible to game on it! get 0.97sec mouse pause every 7min. but i dont really game on pc anymore. console is where its at. pc gaming is dead.

yeah its a desktop. yeah i think it is the cpu fan that sound louder or the whole area of the cpu. whenever it pause it have louder db noise then back down to normal once it stop.

also i was surfing recently and all sudden it click "file" on the browser for me! what the hizzzz!!!



i have never taken out cpu out before. but that might be last thing will try to do. does anyone know any other posibility of why my desktop computer is:

- mouse freeze for 0.97sec every 7min with cpu noise raisen
- mouse click itself on "file" browser



driver issue? hmm any particular driver issue? cause i reformat before and everything should be clean. i dont think its virus either.
Reply With Quote
  #8 (permalink)  
Old October 28, 2009, 05:57 PM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

OMG...as much as I'll try to help you I am totally confused by what you're saying.

Did you clena the mouse?
Reinstall drivers?
Clean the CPU fan out?
Do a disk cleanup?

Anyway, how the hell do you know it's 0.97 seconds pause, every 7 minutes? Just by reading that makes it feel like a spam thread...
Reply With Quote
  #9 (permalink)  
Old November 2, 2009, 11:52 PM
MVP
 
Join Date: Apr 2009
Posts: 475
Default

sometime when i browse site and it scroll page down itself.

i have not clean cpu fan.
Reply With Quote
  #10 (permalink)  
Old November 3, 2009, 01:29 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,570

My System Specs

Default

If the CPU fan is ramping up to 100% when you try to do fairly simple functions then the first place I'd check would be idle temperatures on your PC. Sounds to me like you might have a bad contact between the cpu and the cooler which is causing your PC to freeze due to overheat.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Total computer lock up, seemingly random Menello Troubleshooting 11 January 28, 2009 07:27 PM
Can we get the ability to lock or rename our threads in the B/S/T section? S_G Suggestions & Feedback 6 October 22, 2008 07:04 PM
Hard lock JD Troubleshooting 24 October 14, 2008 07:29 PM
Lock Computer Problem Mars O/S's, Drivers & General Software 2 July 18, 2008 03:44 AM
New computer always froze dracozhu Troubleshooting 1 May 22, 2008 05:35 PM