Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 29, 2009, 11:56 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,468

My System Specs

Default

Temps with the stock cooler at stock speeds were 57c idle / 58.5 load.

Got a new chip already on the way for testing purposes. We'll see if it's the board or the chip.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #12 (permalink)  
Old September 29, 2009, 12:53 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,468

My System Specs

Default

Well cwap!!!!!!!

Issue ended up being the AMD proc driver (installed when I first installed the 720be), or possibly the fact that I tried to unlock the 4'th core.

Device manager was showing 3 955 cores and 1 X4 20 core. Uninstalled the drivers for all of the cores and it's currently reading temps properly..........

Guess I've got two 955 chips to play with now................
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting times wonky??? sswilson Suggestions & Feedback 9 May 17, 2009 06:33 PM
PCI-E x1 card with drivers for temperature sensors 486 Air Cooling 0 May 5, 2009 11:04 AM
Fan Control and temp sensors. chibi_man Water Cooling 3 October 4, 2007 07:16 PM