Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 19, 2007, 10:06 AM
Top Prospect
 
Join Date: Mar 2007
Location: Ottawa, ON
Posts: 123
Default Why temperature on core #1 and 3 different than core #0 and 2???

Is somebody know why the temp on Core #0 and #2 are about 5 degrees higher than Core #1 and #3? The difference is about 2 degrees with Prime95 (on all cores) for an hour compare at iddle!
Attached Images
 
__________________
Intel Core 2 Quad QX6700 OC 3.6GHz
Mobo D975XBX2, 4GB DDR2 800 MHz Corsair TWIN X Dominator
4X 36GB Raptor in RAID 0 (on Intel controller with dual Boot Win32 Pro)
3X 360 GB Seagate No RAID (on Marvell controller for Apps, Paging and Back up)
EVGA GeForce 8800GTS Dual DVI- 2x Monitors 24'' 1920 x 1200
Water Cooling, Ultra X3 1000 Watts PWS.
ASUS Laptop G2S T7700 @ 2.4GHz

Last edited by francois methot; August 19, 2007 at 10:29 AM.
Reply With Quote
  #2 (permalink)  
Old August 19, 2007, 12:03 PM
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

i consider it normal.

reorienting the hsf 90 degrees may help.

also, could be a less than perfect contact between cpu ihs and hsf contact.
... lapping either/both may help or reseating or altering the amount of tim used.

Even with all the above i would still expect to see a variation, but maybe a bit smaller ... i haven't bothered to do any of the above with mine.
Reply With Quote
  #3 (permalink)  
Old August 19, 2007, 12:46 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,780

My System Specs

Default

I don't believe intel quads are true quad cores yet.... Aren't they still dual core chips doubled up?

With that in mind, no two chips are going to react the same way under perfectly matched conditions, let alone separated and mated to the ihs at different points.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old August 19, 2007, 01:14 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

I have almost the same thing :



From what i gathered from the net and ppls, it's normal. Whatever time you mount your heatsink\waterblock.
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #5 (permalink)  
Old August 19, 2007, 02:01 PM
Top Prospect
 
Join Date: Mar 2007
Location: Ottawa, ON
Posts: 123
Default

[quote=Patriote;17519]I have almost the same thing :



...in your case, it's core #0 and 1, then #2 with 3. Strange maybe, maybe not!
__________________
Intel Core 2 Quad QX6700 OC 3.6GHz
Mobo D975XBX2, 4GB DDR2 800 MHz Corsair TWIN X Dominator
4X 36GB Raptor in RAID 0 (on Intel controller with dual Boot Win32 Pro)
3X 360 GB Seagate No RAID (on Marvell controller for Apps, Paging and Back up)
EVGA GeForce 8800GTS Dual DVI- 2x Monitors 24'' 1920 x 1200
Water Cooling, Ultra X3 1000 Watts PWS.
ASUS Laptop G2S T7700 @ 2.4GHz
Reply With Quote
  #6 (permalink)  
Old August 19, 2007, 05:39 PM
turtletrax's Avatar
Allstar
F@H
 
Join Date: Jun 2007
Location: Edmonton(ish)
Posts: 559

My System Specs

Default

I personally feel that it is the different dies reacting to voltage differently since they are not true quads yet. It could also be variations in the thermal diode on each die. That and Intel doenst make the best IHS so it could be making different contact under the IHS.
__________________
"The thing about internet quotes is you can not confirm their validity." - Abraham Lincoln.
Reply With Quote
  #7 (permalink)  
Old August 20, 2007, 07:06 AM
Trial Member
 
Join Date: Aug 2007
Posts: 1
Default

usually its the Core 0 and 1 and cores 2 and 3 with nearly the same temps
Reply With Quote
  #8 (permalink)  
Old August 20, 2007, 07:53 PM
Unklmo's Avatar
Top Prospect
F@H
 
Join Date: Jun 2007
Location: Mtl, Qc
Posts: 160
Default

mine seems to be core # 3 by about 6-7 degrees.
curious
Attached Images
 
Reply With Quote
  #9 (permalink)  
Old August 22, 2007, 11:42 AM
Top Prospect
 
Join Date: Mar 2007
Location: Ottawa, ON
Posts: 123
Default

Everest give the same temp reading as CoreTemp...
Maybe the work is not distribute the same from one computer to another!
__________________
Intel Core 2 Quad QX6700 OC 3.6GHz
Mobo D975XBX2, 4GB DDR2 800 MHz Corsair TWIN X Dominator
4X 36GB Raptor in RAID 0 (on Intel controller with dual Boot Win32 Pro)
3X 360 GB Seagate No RAID (on Marvell controller for Apps, Paging and Back up)
EVGA GeForce 8800GTS Dual DVI- 2x Monitors 24'' 1920 x 1200
Water Cooling, Ultra X3 1000 Watts PWS.
ASUS Laptop G2S T7700 @ 2.4GHz
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - Intel Core 2 Duo E6600 Dual Core Processor LGA775 Conroe 2.40GHZ 1066FSB 4MB L2 pat767 Buy/Sell & Trade 0 January 22, 2008 10:00 AM
V-Core Problems Dashock Troubleshooting 14 January 12, 2008 01:20 AM
Core temp's ? Unklmo CPU's and Motherboards 18 August 23, 2007 03:18 PM
Core Status = 63 (99)? 3.0charlie HardwareCanucks F@H Team 3 August 20, 2007 03:22 PM