Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 15, 2007, 12:35 PM
Posts: n/a
Default synchronous mode on P35-DQ6

I have this MB and I don't have FSB:RAM=1:1 option in bios(2.0 in gigabyte's language). I saw in sswilson's review that there is that option. I'm using e6420. He said that he was using bios version F4(which I'm using also).How to fix this???
Reply With Quote
  #2 (permalink)  
Old August 15, 2007, 01:02 PM
sswilson's Avatar
Join Date: Dec 2006
Location: Moncton NB
Posts: 15,633

My System Specs


This is a head scratcher for me especially since you're using the same CPU as I am......

You have all of the other settings (I think it goes up to 4 multiplier)?

All I can think of for a quick attempt is a c-mos reset, and failing that, possibly reverting back to the original bios (dual bios is handy for that :) ) to see if it was perhaps a bad bios update.

I know lowfat was also running this board, maybe he has some insight.
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
Corsair 380T / Corsair H100i GTX AIO/ Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sleep & Hibernation mode danger for water pcs? neurobashing Water Cooling 4 November 29, 2007 07:04 PM
X-fi Mode changer app Now compatible with Prelude Robscix Audio 0 November 13, 2007 12:42 PM
TheTechLounge reviews Linksys iPhone CIT300 dual-mode Internet telephony kit Supergrover Reviews & Articles from the Web 2 January 22, 2007 04:29 PM