Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (http://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   Had to RMA my 790i Digital *sadface* (http://www.hardwarecanucks.com/forum/cpus-motherboards/22127-had-rma-my-790i-digital-sadface.html)

GT_Forthelulz August 20, 2009 09:19 PM

Had to RMA my 790i Digital *sadface*
 
Something very odd happened to me the other day, I had ordered the Cooler Master V8 for my Q8400 CPU, the machine was working fine earlier in the day, no issues, I install the V8, install it in my machine, thinking everything will be fine and that I shouldn't have to do a bench test, re-install everything, Hit the power button... no post. and I get an error code of F1. took out 2 of my 3 graphics cards and re-installed the ram, flashed the cmos and tried my old CPU cooler (Zalman 9700)... still get an error code of F1. I was on tech support with EVGA for a good half hour and couldn't figure anything out.

To make sure it wasn't a CPU issue, I took my Q6600 out of my media server and tried it in the board. It worked perfectly... I was thinking "this is odd." So I stuck the Q8400 back in the machine... got the error code of F1...:censored:.

But, Just to completely rule out that it wasn't the CPU I stuck the Q8400 in my media server's mobo (780i SLI FTW, Overkill for a media server, I know) And.. It worked perfectly fine. So I tried putting it back into the 790i and I got the code of F1... again.

So, Me being Me, I realized that I was using two different kinds of chips, the Q8400 is a 45nm chip whereas the Q6600 is a 65nm chip, leading me to believe that somehow the 45nm transistors got fried... I have no idea how that would've happened, since it was working perfectly fine before I put the cooler on. Let EVGA know and had to RMA it... I love this board though, but I'm planning to upgrade to an i7 and a classified hopefully in the near future :D

I was also having heat issues with the northbridge for a while before this happened, I had assumed the sensor was off, but it was telling me that It was sitting at 86*C Idle and over 92*C under load. anyway's, I just thought I'd share my adventure.

Rig Specs:

Antec 1200 Case
Mobo:EVGA 790i FTW Digital PWM Edition. *sadface*
CPU: Intel Quad Core Q8400 OC'd to 3.60 Ghz (Stock @ 2.66)
RAM: 8 gigs of OCZ DDR3 1600 RAM.
GPU's: 3 - Way SLI'ing EVGA GTX 260 Core 216's (Supaclocked Editions, OC'd to [650,1500,1111])
PSU: Corsair hx1000w PSU.
standard Sony DVD drive, as well as a Pioneer drive.
2.1 TB's of HDD space.
Keyboard: Logitech diNovo Edge
Mouse: Logitech MX Revolution.

enaberif August 20, 2009 09:24 PM

dun dun dun.. another one bites the dust.

GT_Forthelulz August 20, 2009 09:27 PM

Quote:

Originally Posted by enaberif (Post 242774)
dun dun dun.. another one bites the dust.


yeh yeh yeh. Atleast it's EVGA with their Lifetime Warranty.


All times are GMT -7. The time now is 09:05 AM.