Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 18, 2009, 04:34 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default Switched Mobo... WTF CPU Temp Difference...?

Hi there folks,
I had recently switch my motherboard from a evga 780i (it died) to a Gigabyte EP45 UD3P and I hear that the ud3p would generally run cooler than my previous. Now the motherboard runs cooler that before, but for some strange reason, I am now idling my q9550 (at 3.8ghz) at 43C and LOADing at liek 65C (OCCT) (this is 1.35v vcore in BIOS) while when I had my old motherboard, I was idling at like 35c and LOADing at like 55C. Some people say that it takes a while for the thermal paste to liek reach its maximum cooling ability so Im sure hoping thats the reason (I just finished building it today) So, does anybody have any reasons or explanations for this???
Thanks in advance.
s288.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #2 (permalink)  
Old August 18, 2009, 04:36 PM
Hall Of Fame
 
Join Date: Apr 2008
Location: Saskatchewan
Posts: 1,122

My System Specs

Default

maybe try remounting heatsink
__________________
http://valid.canardpc.com/show_oc.php?id=932179

"Be so good at what you do that you cant be ignored"

Reply With Quote
  #3 (permalink)  
Old August 18, 2009, 04:38 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

Im really sure its mounted really well and plus if iit wasnt Id probably get way higher temps, right? Any other ideas?
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #4 (permalink)  
Old August 18, 2009, 04:39 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

uh its called nvidia chipsets.

They run stupid hot :P

Intel is where its at.
Reply With Quote
  #5 (permalink)  
Old August 18, 2009, 04:40 PM
element291's Avatar
Allstar
 
Join Date: Jan 2009
Location: Barrie, Ontario
Posts: 674
Default

possibly new mobo is putting out different voltages than the other mobo?
__________________

| ASUS P8Z68-VPRO | Intel i5 2500K | 8Gb Patriot Viper Xtreme | 2x 60gb OCZ Solid 3 SSD | EVGA GTX260 Core216 |




Reply With Quote
  #6 (permalink)  
Old August 18, 2009, 05:02 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

Quote:
Originally Posted by enaberif View Post
uh its called nvidia chipsets.

They run stupid hot :P

Intel is where its at.
UD3P is NVidia chepset...?
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #7 (permalink)  
Old August 18, 2009, 05:10 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

Quote:
Originally Posted by shayan288 View Post
UD3P is NVidia chepset...?
Wrong.

Gigabyte = Intel

780i = Nvidia

Nvidia = hot = failing northbridge = failing memory controller = dead ram/mobo
Reply With Quote
  #8 (permalink)  
Old August 18, 2009, 05:17 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

No man, I replyed saying that because In the thread I posted that my NEW UD3P motherboard seems to be causing my cpu to get higher temps than my 780i. I am completely aware that ud3p is not a nvidia chipset. I just responded with that to make you like maybe read the first post again because it sounded liek you were mistaken.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
  #9 (permalink)  
Old August 18, 2009, 05:38 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

Quote:
Originally Posted by shayan288 View Post
No man, I replyed saying that because In the thread I posted that my NEW UD3P motherboard seems to be causing my cpu to get higher temps than my 780i. I am completely aware that ud3p is not a nvidia chipset. I just responded with that to make you like maybe read the first post again because it sounded liek you were mistaken.
OOPS! haha.

I did, my bad.

As someone stated check your voltages.
Reply With Quote
  #10 (permalink)  
Old August 18, 2009, 06:32 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 911
Default

Quote:
Originally Posted by enaberif View Post
Wrong.

Gigabyte = Intel

780i = Nvidia

Nvidia = hot = failing northbridge = failing memory controller = dead ram/mobo
No I said that because I feel that yo have not read the first post correctly and that my NEW motherboard is the ud3p and I am completely aware that is an intel chipset and not an nvidia chipset.
__________________
The 288

Q9550 E0 stepping @ 4Ghz
Gigabyte EP45 UD3P
G.Skill pc2 8500 1066mhz RAM
Corsair TX750 Watt Power Supply
Western Digital 500gb and Seagate 500gb in RAID 0
Western Digital 250gb
Antec 1200
OCZ Vendetta 2 LGA 775 CPU cooler with bolt thru kit
XFX HD5970
Steelseries 7G Mechanical Keyboard
Samsung 305T 30 Inch 2560x1600 LCD monitor
Altec Lansing 5.1 Surround Speakers, Sennheiser HD215's, G35's
Steelseries Xai Laser Mouse
Windows 7 Ultimate x64
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU temp vs Core temp phil3_66666 Air Cooling 4 July 31, 2009 09:39 PM
[WTB] WTF/WTTF C2D E4xxx series CPU grinder Buy/Sell & Trade 3 March 17, 2009 02:31 PM
WTF: X38 Mobo (Preferably Maximus Formula) Jackquelegs Buy/Sell & Trade 5 July 5, 2008 09:39 AM
CPU Temp?? BALISTX CPU's and Motherboards 7 August 22, 2007 02:19 PM
CPU temp or Core temp? E6420 NOOB Delavan CPU's and Motherboards 18 May 28, 2007 05:07 AM