Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 19, 2009, 10:17 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default New CPU HS made load temps lower, idle HIGHER??

I replaced my AMD 7750's stock cooler with the Vortex 752 - Cooler Master and my load temps went from 60ish Celcius down to 51. Buuut my idle went from 42/43 to 46/47...?? The heck? I used AS5 and I know it has to settle in but I can't see that making over 5 degrees of difference... And why would it be idle only? Anyone have any ideas why this would be? Thanks in advance.
I should note using ASRocks IES to undervolt it, the idle lowers to 39C.
Reply With Quote
  #2 (permalink)  
Old July 19, 2009, 10:28 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,225

My System Specs

Default

How many reseats have you tried in order to get the best temps? I suspect you might be seeing even better load temps if you get that right.... ;)
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #3 (permalink)  
Old July 19, 2009, 10:48 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Still, why would the idle be higher than the previous cooler's, especially that much higher?
Reply With Quote
  #4 (permalink)  
Old July 19, 2009, 10:59 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,225

My System Specs

Default

Quote:
Originally Posted by clone63 View Post
Still, why would the idle be higher than the previous cooler's, especially that much higher?
I'd guess it's because it's not making good contact with the CPU. I saw a 30c difference (load) going from stock cooling to WC, I'd expect a decent aftermarket air cooler to give you 10 - 15C.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #5 (permalink)  
Old July 19, 2009, 11:02 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Richmond Hill
Posts: 8,539

My System Specs

Default

Are the fan speeds changing as it changes from idle to load, it could be the mobo is ramping up the rpms on the heat sink fan when it is under load and running the fan speed lower at idle (where your old heat sink may dissipate heat better at that idle rpm state)
Reply With Quote
  #6 (permalink)  
Old July 19, 2009, 11:03 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

HMM.. I guess I'll try a reseat then. If you suspect lack of contact, perhaps too much AS5? Too thick maybe?
Still, the physics of it seem senseless to me.
Reply With Quote
  #7 (permalink)  
Old July 20, 2009, 10:31 AM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

No it stays at 2280 rpms regardless of load.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
TRUE 120 idle and load temp for i7 920 hatabilly0204 Air Cooling 10 May 26, 2009 06:04 PM
E8400 Idle temps? Realityshift Air Cooling 12 May 23, 2009 01:58 PM
idle temps for Q9550 SmogTown CPU's and Motherboards 10 May 14, 2009 10:41 AM
E8400 - Core Temps Lower than CPU Temp Capt Proton Water Cooling 0 January 25, 2009 02:32 AM
E8400 Idle Temps... rjbarker Overclocking, Tweaking and Benchmarking 13 April 14, 2008 02:36 PM