Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 23, 2007, 11:25 PM
Rookie
 
Join Date: Jul 2007
Posts: 27
Default DFI Infinity P965-S Dark

Hi there guys

I have been reading up on this forum for a week or so now. I ordered the DFI P965-S Dark and a E2160 Cpu with 2 x 1 Gb Ocz PC6400.

I am upgrading from a DFI Lanparty NF4 SLI and I can truely say that I know nothing about overclocking a C2D...


I di have good knowledge about overclocking, much of which I got from the DFI NF4 Sli. SO I want to ask so tips and advice an here to start. I will be getting my new stuff today and I do plan to start overclocking right of the bat.

So if someone can just give me a small guide on where to start, maybe some nice bios optimizing, Ram timings other then the normal SPD's, Voltages and so on, I would realy apreciate it.

Well till later then... I cant wait
Reply With Quote
  #2 (permalink)  
Old July 23, 2007, 11:33 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,700

My System Specs

Default

Your best bet is to start off small and work your way up.

You won't find a OCDB like you had for your lanparty, but there are a couple of links over at the new DFI forums which have some "recommended" settings for OCZ mem. (I thought I had the sheets printed out with the link, but I can't find them so you'll have to google it).

The worksheet in this post.... http://www.hardwarecanucks.com/12985-post26.html will be quite handy as you try out different settings.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old July 25, 2007, 12:29 PM
Rookie
 
Join Date: Jul 2007
Posts: 27
Default

Hi again, finaly got my new system..

Got it up and running...

Core 2 Duo E2160
Dfi P965-S Dark
2 x 1gb OCZ PC 6400
Western Digital 250 SataII HDD
nVidia 8500GT Sonic

Everything is running nicely at stock speeds, Idling at 28'C - 31'C

I dont know if I am doing something wrong, but when I try to overclock, my computer freezes just after detecting the hard drives...

I can get it up to 2.4Ghz fine...

266 x 9 Ram at 533Mhz, but anything above that just wont work...

I can do 400 x 9 at DDR 1066, boots fine, but just hangs there after detecting hard drives.. I have tried voltage increasements... No dice

I have tried this

CPU - 1.42V
VTT - 1.42V
NB - 1.40V

No change...

Any help with this would be apreciated
Reply With Quote
  #4 (permalink)  
Old July 25, 2007, 03:55 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,700

My System Specs

Default

Quote:
I can do 400 x 9 at DDR 1066, boots fine, but just hangs there after detecting hard drives.. I have tried voltage increasements... No dice
I think expecting 3600 out of that cpu is a bit much..... :)

Best way to go is to move up from your best stable, and then bump voltages up and try small steps up until you're unstable again and try some more voltage bumps.....

Continue until bumps don't get you anywhere and make sure your mem is fairly loose.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old July 25, 2007, 04:08 PM
Somed00d's Avatar
Top Prospect
 
Join Date: May 2007
Location: Oshawa, Ontario
Posts: 69
Default

what i like to do is start stock, then run orthos and setfsb to raise the speed until orthos starts erroring or the system locks up.

enter the best speed you hit into your bios with a bit more vcore volts then start over trying to find the next highest stable speed.

keep going until your vcore is as high as your comfortable with (approx +150) and temps are not too high.

if your system can even turn on at 400x9 looks like you may have a good o/c chip..

also you may need to increase the vdimm for those ocz to push 1066
__________________
Q6600 G0 @ 3.2ghz (965 chipset holding me back)
DFI Infinity P965-S
Gigabyte Geforce 8500GT
Buffalo Firestix FSX800D2C-K2G 2X1GB PC2-6400 CL5
OCZ XTC Active Memory Cooler
Seagate Barracuda 250GB SATA2
MCE Wireless Keyboard / Remote
Logitech X-530 Speakers
Swiftech H20-220 Water kit
Swiftech MCW30 NB Cooling
OCZ PowerStream 600W

Last edited by Somed00d; July 25, 2007 at 04:24 PM.
Reply With Quote
  #6 (permalink)  
Old July 25, 2007, 11:59 PM
Rookie
 
Join Date: Jul 2007
Posts: 27
Default

Ok. I got it up to 3.15Ghz, but my memory craps out at 950Mhz, does anyone know if this board can run the memory unlinked to the Fsb...? I am sure my timings are pretty loose, but if someone can post a detailed list of loose timing I can try, I might get this chip higher...

I am 5 hour orthos stable at 29'C idle and 42'C load...

Only increased the Ram to 2.0V, and Cpu to 1.35V, the rest is still on stock
Reply With Quote
  #7 (permalink)  
Old July 26, 2007, 12:10 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,940

My System Specs

Default

Well my E6600 runs 400x9 just fine with 1.45V. Temps are a tad on the high side, but I plan on moving to water cooling soon. Also I don't usually have both cores at 100% load for very long either. Even though you have a lower-end CPU, it may still be achievable.

As for the RAM, mine runs at 800MHz, which is 1:1 with the FSB of 400MHz. Mine is unlinked though, so you'll have to figure it out in your BIOS. On mine theres an option that says "Linked" or "Unlinked". Nice and simple.

Basically just fine a place where you can set the memory speed to 800MHz (400MHz).
Reply With Quote
  #8 (permalink)  
Old July 26, 2007, 12:19 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,700

My System Specs

Default

No way to unlink the memory from fsb on intel chipset boards (That's a Nvidia chipset thing) so the lowest you are going to get the mem to run at is 1-1 (2XFSB).

What are your settings? (FSB etc..........).

Do some googling for your mem and see if anybody has it running at 1000+ settings. I had some problems originally getting my Supertalent mem to run onthe dark with high clocks / loose timings, but once I saw what the mem was able to do on another board I had another shot with the dark and managed to get it stable at 1060+.

Have you tried some bumps to VTT / NB / SB volts? You may find you need some now to get over a certain FSB hump. (Your volts are quite good depending on what FSB you are currently running).

Since you're coming from AMD overclocking, one thing to keep in mind is that the NB has a huge effect on memory OC with the C2D platform.... the mem controller isn't on the chip like it is on the A64s, so you may need to bump your chipset voltage to get it to play nice at higher mem OCs.

Take it slowly though... you've got a pretty good OC going now for the proc you're running.... if it were me, I'd spend some time doing minor tweaks to the current OC in order to get it 24/7 stable and then think about trying different things for a bigger OC at a later date.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #9 (permalink)  
Old July 26, 2007, 12:25 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,700

My System Specs

Default

I'll post up my Supertalent timings @ 1060 sometime tomorrow. Hopefully somebody here has an idea of what kind of chips are on your mem, and what kind of volts it would be safe to throw at them (my supertalent is running @ 2.3).
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #10 (permalink)  
Old July 26, 2007, 12:54 AM
Somed00d's Avatar
Top Prospect
 
Join Date: May 2007
Location: Oshawa, Ontario
Posts: 69
Default

Quote:
Originally Posted by keenan View Post
Ok. I got it up to 3.15Ghz, but my memory craps out at 950Mhz, does anyone know if this board can run the memory unlinked to the Fsb...? I am sure my timings are pretty loose, but if someone can post a detailed list of loose timing I can try, I might get this chip higher...

I am 5 hour orthos stable at 29'C idle and 42'C load...

Only increased the Ram to 2.0V, and Cpu to 1.35V, the rest is still on stock
i am assuming 3.15ghz is 350x9 your ram should run 700mhz if you pick the 533mhz speed. (1:1)
__________________
Q6600 G0 @ 3.2ghz (965 chipset holding me back)
DFI Infinity P965-S
Gigabyte Geforce 8500GT
Buffalo Firestix FSX800D2C-K2G 2X1GB PC2-6400 CL5
OCZ XTC Active Memory Cooler
Seagate Barracuda 250GB SATA2
MCE Wireless Keyboard / Remote
Logitech X-530 Speakers
Swiftech H20-220 Water kit
Swiftech MCW30 NB Cooling
OCZ PowerStream 600W
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comment thread for DFI Infinity P965-S Dark review sswilson CPU's and Motherboards 34 August 23, 2008 06:49 PM
Please post your DFI P965-S Dark Timings keenan CPU's and Motherboards 8 August 1, 2007 12:20 PM
Another DFI Infinity Dark review by MadShrimps Babrbarossa Reviews & Articles from the Web 1 May 24, 2007 09:09 AM
DFI P965 Infinity Dark review by PCTuner Babrbarossa Reviews & Articles from the Web 1 May 21, 2007 08:53 AM