Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 15, 2009, 02:47 AM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default Southbridge dead?

So yea i got the EG31-S2 back from RMA a few weeks ago, boot up fine got OS installed and used it for a few days and let it as it is with all the parts pulled.

A few weeks later, (today) i want to revived it as another PC for myself, but it fails to detect the WD 1TB black (OS drive). And also notice the extra fan header only runs a 3 pin fan at 400RPM I use a scythe S-Flex 1200RPM fan

It detects the IDE drive fine tho, BUt it will not boot from Vista CD either i have tried varies methods, (i can go into bios fine )

-change sata configurations
-tried a WD 250 IDE and it recongize as VDB 250 (its suppose to display as WDC 250 if its workng right)
-Tried a red sata cable, orange sata cable and the orginal gigabyte sata cable
-Removed Battery for 10minutes
-Cleared Cmos
-Flash and reflash from bios F1,F2,F3
-Tried 1 stick of ram
-put the WD 1tb in another system it detects and runs fine
-also tried a Hitachi 1TB and no go either

Only though that came to mine was that the SB is dead

WTF is wrong with this stupid board.

Please Advice me!

System specs;
E4600
Patriot Viper 4GB
Ga-EG31M-S2
XFX 8800GT
WD 1tb black
Antec 500W

Last edited by Silvgearx; June 15, 2009 at 04:33 PM.
Reply With Quote
  #2 (permalink)  
Old June 15, 2009, 11:20 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default

GOD damn, not it even won't post, I think i BRICKED with Q-flash

I need to stay away from gigabyte boards

There boards and I........ just.... Won't work
Reply With Quote
  #3 (permalink)  
Old June 16, 2009, 06:58 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

sucks man another one to the grave sorry
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would this setup cause my southbridge to shoot up in flames? netforce Storage 2 April 4, 2009 01:25 PM
XFX 680i SLI North/Southbridge heatsinks no_pulse CPU's and Motherboards 8 September 30, 2008 09:02 AM
AMD SouthBridge 800 Revealed MAC Press Releases & Tech News 0 July 2, 2008 10:14 PM
Getting southbridge temps. TopDogZero CPU's and Motherboards 5 May 21, 2008 06:11 AM