Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 9, 2009, 06:35 PM
NightRain's Avatar
Top Prospect
 
Join Date: Jan 2009
Posts: 168
Default Unstable i7 920 System

Hey guys, I built a new system back in January and it has been rock solid until 2 days ago when it began to randomly reboot with no warning or errors. I was doing random things like typing a word document, checking a webpage, etc and my system just began rebooting. No blue screen, no errors, nothing.

My system is a Intel i7 920, Asus P6T Deluxe with latest BIOS and OCZ 6GB Triple Channel 1333MHz DDR3 XMP memory. The other stuff is in my signature.

Anyway, I experience the same problems with rebooting when overclocked or running at stock speeds. It appears to happen more often when overclocked. I ran Memtest86 for 4 passes (7+ hours) with zero errors. If I am running my system overclocked the crashed seem more frequent. If I set everything to auto/default in the BIOS things seems more stable on the surface.

Overclocked like in my signature will result in an immediate reboot when starting Prime95 with the BLEND test. Restoring everything to default but settings AI overclocking to XMP #2 (7-7-7-20) profile and DRAM to 1333MHz will result in random reboots when running Prime95, usually after 1-2 minutes. Setting the AI Overclocking to AUTO and DRAM to 1333MHz will case much less infrequent reboots.

I've also tried using SiSoft Sandra and my system will pass any tests it has no problem with one exception. I've ran all benchmarks and it will never reboot on any of them when overclocked or not except the "Multicore Efficiency" test which will cause a reboot at 17% when overclocked like in my signature or even just with the AI Overclock set to XMP #2 profile like above. I haven't had it reboot on me with the AI Overclock set to Auto and DRAM left at 1333MHz.

I last ran Prime95 about a month ago and with my system overclocked nothing failed ater running it for over 4 hours. Now with my system at default/auto settings or everything at default/auto except the DRAM set to 1333MHz my system will have at least one of the 8 threads fail in the first minute with 3-5 additional ones failing in the next 1-2 minutes. But I've only had the system reboot once or twice in about 20 trys with everything default/auto and DRAM left at 1333MHz.

Based on what I see here I'm thinking I have a CPU issue but currently don't have another i7 to test with, what do you guys think? Any advice would be awesome. Of course I haven't ruled out the memory either, but since memtest86 passed I'm thinking it is fine.
__________________
Lian Li PC-V1010B : Dell U3011 30" LCD : Dell U2311 23" LCD : Asus P6T Deluxe X58 : Intel i7 920 @ 3.5GHz : OCZ DDR3 12GB @ 1483MHz 8-8-8-24 : Noctua NH-U12P : 2x MSI 6970 Lightning CF : Auzentech X-Fi Forte 7.1 : 2x Samsung DVD-RW : Samsung DVD-ROM : OCZ Synapse 64GB Cache SSD : WD 1.5TB Black HDD : 2x WD 1TB Black HDDs : Corsair HX1000W : Cyborg R.A.T. 9 : Razer BW Ultimate Keyboard : Energy C-200 /w Yamaha RX-V667 AVR : Sennheiser HD555 Headphones : APC UPS XS 1200 : WIN 7 ULT 64

Last edited by NightRain; April 9, 2009 at 06:41 PM.
Reply With Quote
  #2 (permalink)  
Old April 9, 2009, 06:46 PM
MVP
 
Join Date: Jan 2008
Location: Cambridge, ON.
Posts: 499
Default

Hows the power supply.
__________________
Cambridge,ON
MSI Z77 M Power/Bios17.13b1
3770K@4.5ghz
Mushkin #997007
Noctua NH-D14
Gigabyte GTX 660
Seasonic X-660
Corsair 540 Cube
Noctua case fans
Intel Speed Demon x 2

using Prime 95 27.9


Reply With Quote
  #3 (permalink)  
Old April 9, 2009, 06:54 PM
NightRain's Avatar
Top Prospect
 
Join Date: Jan 2009
Posts: 168
Default

Quote:
Originally Posted by tyreman View Post
Hows the power supply.
Power supply seems fine. It is a FSP 700W. According to my multimeter the +12V is at 12.04V - 12.10V. The 3.3V is at 3.17V - 3.21V, and the 5V is at 4.96V - 4.99V. Very little movement and very close to what they should be. Idle my system seems to draw about 280-300W while Prime95 is running that number is in the 410-425W range.
__________________
Lian Li PC-V1010B : Dell U3011 30" LCD : Dell U2311 23" LCD : Asus P6T Deluxe X58 : Intel i7 920 @ 3.5GHz : OCZ DDR3 12GB @ 1483MHz 8-8-8-24 : Noctua NH-U12P : 2x MSI 6970 Lightning CF : Auzentech X-Fi Forte 7.1 : 2x Samsung DVD-RW : Samsung DVD-ROM : OCZ Synapse 64GB Cache SSD : WD 1.5TB Black HDD : 2x WD 1TB Black HDDs : Corsair HX1000W : Cyborg R.A.T. 9 : Razer BW Ultimate Keyboard : Energy C-200 /w Yamaha RX-V667 AVR : Sennheiser HD555 Headphones : APC UPS XS 1200 : WIN 7 ULT 64
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
help me WC a i7 920? go flames go Water Cooling 16 April 10, 2009 07:22 AM
[FS] i7 920 (two of them) zlojack Buy/Sell & Trade 24 March 1, 2009 04:43 PM
[FS] i7 920/X58 system for sale kruzn4evr Buy/Sell & Trade 22 February 19, 2009 12:41 PM
FAH "Unstable Machine" EUE limit etc... chrisk HardwareCanucks F@H Team 9 November 5, 2008 03:56 PM
BIOSHOCK PC - An Unstable P.O.C. ? DarKStar Troubleshooting 8 July 30, 2008 08:27 PM