Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 21, 2009, 02:58 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

Here you go... did the best I could.






__________________
http://jakeht.deviantart.com/
Reply With Quote
  #12 (permalink)  
Old March 21, 2009, 07:55 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

No, I think those photos are exactly what I'm looking for, thanks. I just wish they proved I have a serious problem. Slightly more clearance than mine, but nothing blatant. Not really looking forward to buying a new chip, but it might come to that at this rate. I just wish I could rule out my waterblock as being the problem. The thermal paste spread is fantastic, the heat just doesn't seem to be moving.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #13 (permalink)  
Old March 21, 2009, 08:04 PM
3oh6's Avatar
Hardware Canucks Reviewer
 
Join Date: Mar 2007
Location: Edmonton, AB
Posts: 1,052
Default

if you are up for a drive before you start buying new hardware, you can fire down here sometime and we can do some testing of your stuff on my hardware and vice versa...maybe rule something out or confirm an issue?
Reply With Quote
  #14 (permalink)  
Old March 21, 2009, 08:22 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

Heh, tempting... but I just remembered a little detail about my board - my board has 775 mounting holes. Looks like I've got my choice of half a dozen blocks and heatsinks to start trying out tomorrow.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #15 (permalink)  
Old March 22, 2009, 09:51 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,669

My System Specs

Default

Maybe your IHS is out of spec, and is slightly too thin?
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #16 (permalink)  
Old March 24, 2009, 05:04 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

Well, two waterblocks and a TRUE later - my IHS is probably borked. Nothing visibly out of spec, but even moderate voltage is trying to make this thing throttle. Guess I'll have to get myself a new chip soon.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need advice from pet owners Il Duce Off Topic 47 March 23, 2009 10:18 AM
Any Archos 5 Owners? TwystedMonkey Audio 4 January 26, 2009 11:34 PM
CoolerMaster HAF 932 Owners... A Question Please Soultribunal Cases 10 December 23, 2008 07:44 AM
thermalright backplate owners Zippoh Air Cooling 3 December 15, 2008 07:05 PM
A question to FlatOut 1 owners. MacJunky Gaming 10 November 24, 2008 08:22 AM