Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old March 8, 2009, 05:34 PM
element291's Avatar
Allstar
 
Join Date: Jan 2009
Location: Barrie, Ontario
Posts: 674
Default

Quote:
Originally Posted by gingerbee View Post
hell ya i am onboard

If this source is remotely true, I will crap my pants.
USB 3.0 Specification with 4.8Gbps Transfer Speed
__________________

| ASUS P8Z68-VPRO | Intel i5 2500K | 8Gb Patriot Viper Xtreme | 2x 60gb OCZ Solid 3 SSD | EVGA GTX260 Core216 |




Reply With Quote
  #32 (permalink)  
Old March 8, 2009, 07:49 PM
belgolas's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: St. Thomas Ontario close to london
Posts: 3,922

My System Specs

Default

New update my Brother Chris's computer still works. He actually said that he smelt smoke and turned it off but never saw smoke. So it may have been that some of my computer's smoke went into his comp and when he turned it on the fans must of blew it out. But it still works. Now if only my comp still worked :(. I was busy all weekend and will take some pics tomorrow.

I know for a fact I had the firewire cable plugged in the place that says 1394a and that it is keyed only one way so that is not the problem. Where it got burned was underneath the mobo right beside the ram and 24 pin power.
__________________

Sponsor a child!
Fight poverty.

Qoute by Perineum
"ID10T. I just BETCHA he's got 9 toolbars on his web browser right now."
Reply With Quote
  #33 (permalink)  
Old March 9, 2009, 12:52 AM
MacJunky's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Creston, BC
Posts: 1,715

My System Specs

Default

Quote:
Originally Posted by DarKStar View Post
Well wait for the upcoming USB 3 specs, that will blow your mind (not set it on fire :D)
Only if it actually performs anywhere near what they advertise. Somehow I highly doubt it.
Also, it looks like it still provides shit for power to devices.
Reply With Quote
  #34 (permalink)  
Old March 9, 2009, 01:46 AM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

Pics Dude, Pics?
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #35 (permalink)  
Old March 10, 2009, 01:48 PM
belgolas's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: St. Thomas Ontario close to london
Posts: 3,922

My System Specs

Default Pics

Well I finally got around to it but only used my phone's camera so it isn't that good of quality.

ImageShack® - Gallery

As you can see on the fourth pic where the firewire port is there is no damage(the gray one)

All the damage is by the 24 pin. Maybe there was a short I don't know.
__________________

Sponsor a child!
Fight poverty.

Qoute by Perineum
"ID10T. I just BETCHA he's got 9 toolbars on his web browser right now."
Reply With Quote
  #36 (permalink)  
Old March 10, 2009, 01:58 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,922
Default

na that was the weakest link where it melted from dead short of wrong polarity/voltage
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beating caught on police video CTA Off Topic 21 March 4, 2009 02:23 PM
This caught my interest.... kruzn4evr Peripherals 21 November 6, 2008 06:29 PM
FS-s939 X2-3800, OCZ ram, Ac Freezer 64 Pro, ASRock mobo, DFI mobo, Asus mobo..more stoanee Buy/Sell & Trade 14 June 7, 2008 06:24 PM
FS: Retail e6600 ---- DFI 975X Mobo ----- Logitech X-530 ------ LF: Phenom Mobo thatguy Buy/Sell & Trade 15 May 1, 2008 09:38 PM
Stephen Harper Caught with Male Prostitute!!! Babrbarossa Off Topic 5 April 3, 2007 11:16 AM