Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2009, 04:36 PM
Rookie
 
Join Date: Dec 2008
Location: Montreal
Posts: 17
Default Big differences between core temps

On my Q9550, cores 1, 2, and 3 all differ by 1-3 degrees, core1 being the highest and core3 being the lowest. However, core0 is always about 8-11 degrees higher than core3. Is this normal? I know that core temps are supposed to differ but I thought by only about 1-2 degrees.

Originally I thought it was because I was using push-pins to mount the cooler, but installing a bolt-thru kit made no difference. Both times, I filled in the gaps between the heatpipes and the base of the Xigmatek with thermal paste, and used a ziplock bag to spread thermal paste evenly on the CPU.

I think my max core temps on load are still reasonable (62 degrees on core0) but it just seems strange how there's such a wide range between cores. Unless of course there is a problem and core0 should be around core1,2,3 temps... Thoughts?
__________________

Antec Three Hundred |
OCZ GameXStream 600W | Intel Q9550 C1 @ 3.6GHz | Xigmatek S1283 w/ Thermalright Bolt-thru kit |
G.SKILL PC2-8000 2x2Gb |
BFG GTX 260 Maxcore OC2 | Samsung T240 24" | ASUS Xonar DX | Audio-Technica AD700
Reply With Quote
  #2 (permalink)  
Old January 25, 2009, 04:39 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,221

My System Specs

Default

All you can do is try another reseat to see if you can make the issue go away. My Q6600 had a 5+ difference on one of the cores that I could never get rid of so you're not alone. :)
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #3 (permalink)  
Old January 25, 2009, 05:38 PM
Top Prospect
F@H
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 135
Default

I wouldn't worry about it, it's probably just how it is. On my Q6600 cores 0 and 1 run 5C hotter that cores 2 and 3. I've tried reseating but it's just how the chip runs, lapping might fix it but it probably isn't worth the risk of messing something up.
__________________
Q6600 G0 @ 3.0GHz - P5Q-E - EVGA GTX 260 Core 216 - Corsair TX750 - Coolermaster HAF 932 - Xigmatek HDT-S1283 - Mushkin Redline 2x2gb
Reply With Quote
  #4 (permalink)  
Old January 25, 2009, 05:43 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,047

My System Specs

Default

Is the Load Even with all the cores when there is a Temp Difference?

I know my E8400 has a 3 degree difference, but when you look one core always has a little more load when this is happening.

Could be the way the processor splits the tasks assigned to it..

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #5 (permalink)  
Old January 25, 2009, 05:45 PM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,593
Default

Don't worry about it, my Q6600 has always had 5C difference on 2 of the cores(30-30-35-35 as an example) on every cooler I've ever had on it.
Reply With Quote
  #6 (permalink)  
Old January 25, 2009, 06:34 PM
Rookie
 
Join Date: Dec 2008
Location: Montreal
Posts: 17
Default

Thanks for the input everyone. I also thought that it might be due to the one core being used more than the others but during prime95 testing when all 4 cores are working it's the same thing. I'm relieved to hear that it's not out of the ordinary.
__________________

Antec Three Hundred |
OCZ GameXStream 600W | Intel Q9550 C1 @ 3.6GHz | Xigmatek S1283 w/ Thermalright Bolt-thru kit |
G.SKILL PC2-8000 2x2Gb |
BFG GTX 260 Maxcore OC2 | Samsung T240 24" | ASUS Xonar DX | Audio-Technica AD700
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
E8400 - Core Temps Lower than CPU Temp Capt Proton Water Cooling 0 January 25, 2009 02:32 AM
A couple of questions about Vid card differences Shadowmeph Video Cards 4 December 2, 2008 12:11 PM
CPU temps vs Core temps sloth CPU's and Motherboards 13 October 19, 2008 12:34 PM
E8400 Core temps - OCZ Vendetta 2 cooling Dwayne Air Cooling 8 August 17, 2008 01:13 PM
temperature differences between cores? misterd CPU's and Motherboards 11 July 31, 2008 06:24 PM