Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 9, 2008, 01:11 PM
Rookie
 
Join Date: Dec 2008
Posts: 3
Default Motherboard Issue - Please Help

Hi, i'm planning on purchasing a motherboard. I had the problem of mine dieing on me - after diagnosing this to be the problem (gigabyte GA-965P-DS3 ICH8) All my other components are still intact however, I'm hoping you can recommend a similar motherboard that i could purchase that will prevent me from having to reinstall windows. other specs:

intel e6600 core 2 duo
corsair 4gb 2x2 800mhz
corsair 520w power supply
xfx 8600gt
windows vista 64bit ultimate

thanks for the assistance
Reply With Quote
  #2 (permalink)  
Old December 9, 2008, 01:21 PM
punk_zappa's Avatar
Allstar
F@H
 
Join Date: Nov 2008
Location: Yellowknife
Posts: 965
Default

Unless you are getting the exact motherboard, there is no way of preventing reinstall. You can try repair install so you don't have to format your hard drive and keep your files intact.
__________________

Reply With Quote
  #3 (permalink)  
Old December 9, 2008, 03:36 PM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

It is always difficult to resist reinstalling Windows when you buy new hardware, especially motherboards. Usually you just have to. If you have some data on there that is critical to your life, I highly suggest using a friend's computer to try and take some of it off. Otherwise, you're going to have the wipe it clean.

While we're on that topic, in case you haven't already, you should look into partitioning your hard drive so that when you reformat you won't have to wipe out your data. Only the OS and programs will be erased.
Reply With Quote
  #4 (permalink)  
Old December 9, 2008, 03:55 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

No.

You are using a older intel chipset and to go to a new chipset would mean having to install drivers for that.

Your running a Intel ICH8 chipset and the latest for most motherboards is ICH10.
Reply With Quote
  #5 (permalink)  
Old December 9, 2008, 03:56 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,521

My System Specs

Default

I managed to move from my DFI P965 chipset board to the ASUS P5Q Pro with only a windows re-activation, and everything seemed to work fine.

That said... I did a full fresh install within a couple of weeks to make sure I was getting the full benefit of properly installed drivers.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old December 9, 2008, 06:09 PM
Rookie
 
Join Date: Dec 2008
Posts: 3
Default

thanks for the replies...assuming i can find an ICH8 mobo, would this essentially work?
Reply With Quote
  #7 (permalink)  
Old December 14, 2008, 08:49 PM
Rookie
 
Join Date: Dec 2008
Posts: 3
Default

just going back again how i'm using the "gigabyte GA-965P-DS3 ICH8" MOBO right now...if i switch to the "DFI Infinity P965-S Intel P965 ICH8" will it be as simple as hooking everything back up and it working as it did prior to the failure (ie. no reinstall or other problems on my vista 64 ultimate)? I would really appreciate a quick response as i'd like to order the part asap granted some approval of this fix! (only reason choosing this motherboard is it was only one of few i managed to find that use this older chipset and the price is low)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
PSU Cylcing Issue ChuckleBrother Troubleshooting 17 June 20, 2008 11:04 PM
CMOS issue Tsunami~ Troubleshooting 10 May 30, 2008 04:18 PM
Overclocking Issue? Corpus Masochist Troubleshooting 21 April 14, 2008 04:57 AM
PriceMatch 20% Issue! e_1337 Off Topic 1 March 16, 2008 03:58 PM
Heat Issue Lyxtwing Video Cards 8 March 14, 2008 08:35 AM