Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 19, 2009, 02:12 PM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

Well,

Now that I cranked up the FSB speed and added a little voltage, everything seems a little better.

450FSB
1.31 VCore
Fsb Termination 1.26
NB Volts 1.26
SB Volts 1.10
PCIE SATA Volts 1.50


Idle: 40-37-35-35
Load (prime95) 58-53-59-59


Core 1 seems to be a loner...lol

I'll let it run overnight...

How does it look?
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
  #12 (permalink)  
Old April 19, 2009, 03:50 PM
Top Prospect
 
Join Date: Sep 2008
Location: Cambridge, ON
Posts: 105
Default

My Q9450 does the same thing. At 40-50C I almost have a 10C spread. Apparently the sensors are calibrated to be accurate at the throttling point and will be less accurate the cooler the chip runs. My chip seems stable and I can get 3.2 rock solid out of it on my crappy mATX board with no voltage boost. My board seems to be FSB limited in the 420-430range (same limit with my e8400)
Reply With Quote
  #13 (permalink)  
Old April 19, 2009, 07:30 PM
Rookie
 
Join Date: Apr 2009
Posts: 13
Default

Temps look normal.
Reply With Quote
  #14 (permalink)  
Old April 19, 2009, 07:55 PM
Top Prospect
 
Join Date: Jun 2007
Posts: 65
Default

I get about the same temps with my Q9450 as well.

under Prime95 load at 3.45 ghz 1.3v I get

58, 58, 54, 54


at 3.6 Ghz I get up to 61 degress on core 0 and 1
__________________
Intel i5 2500k stock, Corsair H70, Gigabyte GA-Z68X-UD4 mobo, 8GB G-Skill DDR3-1600, Sapphire 6870, 60GB OCZ Agility 3, 1 x WD Black 1TB, 4 x Seagate Barracuda LP 2TB, Thermaltake Spedo Advanced Tower, Seasonic M12D 850w
Reply With Quote
  #15 (permalink)  
Old April 20, 2009, 03:11 AM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

I ran Prime 95 overnight (small fft) 8 hours stable...at 3825 (450FSB X 8.5)
Load temps 67-59-65-65 no issues. (TJunction set at 100 Celsius)
Idle temps 40-37-35-35

Vcore is 1.328V on load (in CPU-Z). Th RAM is running 1:1 ratio at 2.1V.

So what's next? I'm not interested in doing higher with the OC, so I assume I should start to work on lowering the voltage right? I my chip safe to operate at these settings for long term use? (I'll probably keep it for a few years)

The info on tjonction, max temps thermal specs, although published, are clear as mud, so it's real hard to get straight answers, lot's of different opinions out there...
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
Reply


Thread Tools
Display Modes