Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old May 13, 2007, 05:16 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Yeah- what is the very bottom alpha-numeric code on the top of the processor?
Reply With Quote
  #22 (permalink)  
Old May 14, 2007, 08:12 AM
ragenrok's Avatar
Top Prospect
 
Join Date: Mar 2007
Location: Drayton Valley, Alberta
Posts: 168

My System Specs

Default

ok well I spent some of my weekend playing with my e6600 and it refuses to run stable at anything higher than 3.32 lol

I brought it up to 3.33 and it crashed in orthos after 1 hour. 3.34 results in a crash in 10 minutes and so on lol. 3.38 is the point where it wont even post.

The highest I was willing to bring the vcore to was 1.55, wasnt comfertable goign any higher lol.

So my final results for a L646G510 batch is 3.32 @ 1.5v (I bumbed it up to 1.5v just incase lol) running stable after 8 hours of orthos testing. It runs at 30c idle and 45c-50c under 90-100% load.

But from what I read this is about as much as anyone else can squeaze out of the G510's anyways so im happy i guess

Makes me wish I had just gone with an e6420 lol.
Reply With Quote
  #23 (permalink)  
Old May 14, 2007, 08:20 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Well-- that's not bad, but I'm not sure that you'd have any better luck with the 6420 (although it's cheaper) as they are now just lower binned e6700s- I think overclockers are going to be saving up for the e6700 more often these days.
Reply With Quote
  #24 (permalink)  
Old May 14, 2007, 08:27 AM
ragenrok's Avatar
Top Prospect
 
Join Date: Mar 2007
Location: Drayton Valley, Alberta
Posts: 168

My System Specs

Default

ya, oh well Im happy with my computer now lol. My 3dmark06 score went from 8000 with my old amd system to 10343 with this one so theres a slight improvment i guess
Reply With Quote
  #25 (permalink)  
Old May 14, 2007, 08:46 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

That's a really good 3DMark score given your gear and your settings. You GTS must be well overclocked, oui?
Reply With Quote
  #26 (permalink)  
Old May 14, 2007, 08:49 AM
ragenrok's Avatar
Top Prospect
 
Join Date: Mar 2007
Location: Drayton Valley, Alberta
Posts: 168

My System Specs

Default

ha no, check the other post i made. I cant oc my 8800 gts and its just a stock gts no factory oc'ing.
Reply With Quote
  #27 (permalink)  
Old May 14, 2007, 04:32 PM
Rookie
 
Join Date: Apr 2007
Location: Ottawa, Ontario
Posts: 44
Default

Give this a look for graphics card overclocking: Bjorn3d.com -Overclocking the GeForce 8800 Series, Satisfying Your Daily Tech Cravings Since 1996

At any rate, did you try increasing the FSB voltage as well as the vcore? I found that I had to increase it in order to get to 3.2 at stock voltage. I'm at 1.35 right now at 3.2Ghz and I highly doubt it's going to take me that much to reach 3.4Ghz stable.
Reply With Quote
  #28 (permalink)  
Old May 15, 2007, 06:44 AM
ragenrok's Avatar
Top Prospect
 
Join Date: Mar 2007
Location: Drayton Valley, Alberta
Posts: 168

My System Specs

Default

lol that link was the first 8800 OC guide I ever read

But I dont like playing with the bios, anyways rivatuner launched a new 2.01 version which works with vista and the new 158.18 driver. I installed that and had my 8800GTS running at 625/1020 @60C idle so riva tuner is now my program of choice as ntune still would not work.
Reply With Quote
  #29 (permalink)  
Old May 29, 2007, 02:46 AM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

This is my first tentative at OCing my E6420 L644G289...I know the batch has bad reputation.

Well, I tried the "magic thinking" 8X400FSB, RAM 1:1, stock voltage. No Love. No boot. That was expected.

Then a modest 8X333MHZ, RAM 1:1, stock volts,works good no problem.

In the posts above ,you OC gods are suggesting;

-Increase the processor's voltage a bit (small increments)
-Increase of FSB volts a bit (what do you recommend?)

I red posts about increasing the PCI-E bus speed by a small increment also (for some obscure reasons, to increase stablility...)

So now at stock speed (Orthos), Speed fan 4.29 gives me a Temp1 of 42 Deg.Cel
Temp2 of 27 Deg.Cel

At 2.6Ghz(Orthos) Temp1 of 46 Deg.Cel
Temp2 of 42 Deg.Cel

I know it's nothing to write home about, but I'm going slowly but surely.

Delavan
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
  #30 (permalink)  
Old May 29, 2007, 04:16 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,535

My System Specs

Default

Before looking at increasing fsb voltage, have you dropped your mem down to the lowest possible setting in order to find your proc max?

My new mobo is finally shipped (MTL this morning.... :) ) so I'll have a chance to play along shortly. (LG44G289 as well.... :) ).
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Batch Codes enaberif CPU's and Motherboards 2 February 14, 2008 10:56 AM
Retrieving XSerial Number from Proggy? frosty Troubleshooting 2 December 16, 2007 08:53 AM
PS3 problems abound as second batch to hit shelves in December Gav Gaming 13 August 8, 2007 04:40 AM
P180 + 680i rig number 2 - WC 3.0charlie Water Cooling 10 June 13, 2007 01:37 PM
TechSpot stages Core 2 E4300 vs. E6300 overclocking battle Supergrover Reviews & Articles from the Web 5 January 25, 2007 01:49 PM