Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old March 23, 2007, 02:19 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Yeah! How are you finding the revision? I just got mine yesterday, and I'm working on a performance comparison between it and my AR
Reply With Quote
  #32 (permalink)  
Old March 24, 2007, 03:09 PM
Misoprostol
Guest
 
Posts: n/a
Default

I take back what I said about the new revision not overclocking well. I'm sitting stable at 3.6GHz (16 hours of quintuple prime) with all 4 DIMM slots populated (4GB) running DDR2-800 4-4-4-12 @2.1V

Q6600 9x400
4x1GB of random sticks
8800 GTS
X-fi XtremeMusic
600W GameXStream
2x 320GB Seagates

Custom Water Cooling Setup.

Load temps are 82/82/78/78 with the D-tek FuZion. Not sure what voltage it's running at. My overclocking procedure was to crank it up to 9x400 because I'm pretty sure my chip is good for that, then adjust the voltage until it ran stable, haha.


A couple really irritating things about this revision:
- No soft reboots when overclocking past about 1333FSB. I have to hard reset it.
- Squealing from VRMs when overvolting CPU. It's quite annoying.
Reply With Quote
  #33 (permalink)  
Old March 24, 2007, 04:40 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,231

My System Specs

Default

Quote:
4x1GB of random sticks
Wow!!!

Do mem settings seem to matter much? Is that running 1-1 (1t) or would that matter at all?
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #34 (permalink)  
Old March 25, 2007, 07:27 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Is that squealing sound really loud?- I'm glad I know about it now, because if I had heard it without knowing what it was, I would have thought my board was about to explode.
Reply With Quote
  #35 (permalink)  
Old March 26, 2007, 10:52 PM
Misoprostol
Guest
 
Posts: n/a
Default

I am running 2x1GB of Corsair DDR2-800 4-4-4-12 and 2x1GB of Micron D9s. I'm running the whole lot of them synchronized at 1:1. So that's 1600MHz FSB and 800MHz memory clock. (2T)

The noise is quite loud, but only under load.

Last edited by Misoprostol; March 26, 2007 at 10:55 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: New EVGA 680i SLI Motherboard S775 KGB Buy/Sell & Trade 10 March 9, 2008 09:03 PM
DFI nForce 680i LT-T2R Motherboard @ Madshrimps SKYMTL Reviews & Articles from the Web 1 July 20, 2007 12:53 PM
Ram overclocking with 680i and QX6700 Friedchicken Overclocking, Tweaking and Benchmarking 2 May 31, 2007 09:43 AM
Kentsfield and the 680i advice sizerkozak Overclocking, Tweaking and Benchmarking 15 February 26, 2007 01:37 PM
Kentsfield Sub-Zero OVERCLOCKING and Geforce 8800 GTX Benches! Misoprostol CPU's and Motherboards 22 February 14, 2007 12:07 AM