Go Back   Hardware Canucks > CASES & COOLING > Cases

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 6, 2007, 10:51 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,651
Default

Quote:
Originally Posted by MpG View Post
Must have been a screw-up on Antec's part.
That got a laugh out of me.


Quote:
Originally Posted by MpG View Post
SKYMTL - when you reviewed the PSU, you mentioned that you would have liked to see a 120mm fan. Given the position of the case's exhaust fan, wouldn't that have created the potential for the exhaust to steal airflow from the PSU? Since they would have both been pulling air from the exact same location?
Not really. If anything, the 120mm fan promotes airflow by taking care of the majority of the hot air at the upper portion of the case. Thus, a 120mm fan mounted on the bottom of the PSU (as opposed to the lone exhaust fan) would be sucking in realitively "clean" air. As it is, the air that is going into the power supply from the grille (near where the cables are) is significantly warmer than the air around the 120mm case fan.
Reply With Quote
  #12 (permalink)  
Old August 12, 2007, 11:22 AM
Rookie
 
Join Date: Aug 2007
Posts: 2
Default

Just got this case and was having problems with a build, but I'm wondering if it's normal that the 24-pin ATX cable only has 23 pins/wires. My first build and so just want to eliminate problems that aren't problems. Thanks.
Reply With Quote
  #13 (permalink)  
Old August 12, 2007, 11:43 AM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,904
Default

5 out of 5? I've seen this toy real life and its not that impressing for me.
Kinda small don't you think?
__________________
Memento mori
Reply With Quote
  #14 (permalink)  
Old August 12, 2007, 11:52 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Quote:
Originally Posted by citizensmurf View Post
Just got this case and was having problems with a build, but I'm wondering if it's normal that the 24-pin ATX cable only has 23 pins/wires. My first build and so just want to eliminate problems that aren't problems. Thanks.
Perfectly normal!
Reply With Quote
  #15 (permalink)  
Old August 12, 2007, 12:02 PM
Rookie
 
Join Date: Aug 2007
Posts: 2
Default

Quote:
Originally Posted by enaberif View Post
Perfectly normal!
Thanks. Do all PSU cables have a missing cable or is it special to Antec?
Reply With Quote
  #16 (permalink)  
Old August 15, 2007, 09:06 AM
Rookie
 
Join Date: Aug 2007
Posts: 4
Default

I too think that you might have used the wrong screws. I have multiple harddrives set up and there are more than enough screws to mount them. I used the screws with the large top, and the smooth middle section. The smooth part is so it can fit into the rubber pieces on the harddrive trays. There should be just enough screws to fill all the trays.
Reply With Quote
  #17 (permalink)  
Old August 15, 2007, 09:06 AM
Rookie
 
Join Date: Aug 2007
Posts: 4
Default

These are the screws I used.

Reply With Quote
  #18 (permalink)  
Old August 15, 2007, 09:13 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,651
Default

Quote:
Originally Posted by HoangTrongVo View Post
These are the screws I used.

Maybe I did but in reality, I used the ones Antec told me to use.

Those other screws LOOK like they could fit but they did not cooperate too well with me at all. I tried using one of them and because of the pressure I put on the rubber grommet, the grommet cracked. So, either to screw was too small or the rubber was dried out.
Reply With Quote
  #19 (permalink)  
Old August 15, 2007, 09:19 AM
Rookie
 
Join Date: Aug 2007
Posts: 4
Default

Yea the manual was very vague on which screws to use. All it says was to use the special screws provided. So i just pick the weirdest looking screw to use. Also is it possible that you over tightened the screws. I screwed it in very lightly as the manual suggested so there could be room for the rubber pieces to work.
Reply With Quote
  #20 (permalink)  
Old August 15, 2007, 09:26 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,651
Default

Interesting, because the only way to tighten those particular screws was to put pressure on the grommet. If not, the threading of the screws would not reach the hard drive.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antec 900 or Sonata III? donimo Cases 34 January 15, 2008 10:46 PM
Comment Thread for Thermaltake TMG ND5 Review SKYMTL Video Cards 5 October 25, 2007 05:11 AM
Edifier S5.1 review Comment thread Robscix Audio 3 August 4, 2007 02:52 PM
Antec releases the Sonata III Babrbarossa Press Releases & Tech News 6 May 19, 2007 12:54 PM