Go Back   Hardware Canucks > CASES & COOLING > Cases

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 27, 2007, 01:06 AM
r00tman's Avatar
Top Prospect
 
Join Date: Mar 2007
Posts: 108
Default

Quote:
Originally Posted by Corpus Masochist View Post
Hey Rootman,I have a question about the power on switch, hard drive light and the power on light cable. First off does your cable have three pairs? and if so are they (H.D.D_LED, white and orange) (POWER LED, white and green) and (POWERSW, white and blue)

My question, is the white wire the ground or - ?

For example (White - Orange +) (White - Green +) (White - Blue +)

The POWER LED connector is a three prong connector with just two wires which you have to relocate one of the wires to make the connection on the PWRLED header on the motherboard.

Can you please tell me if this is accurate. Maybe even provide a pic (if available)

Thanks a bunch ROotman.

Oh BTW, I went water cooling.. This system is going to be scookum.
Corpus
Yes, my case does have three pairs for H.D.D_LED, PWR_LED, PWR_SW.
One cable is the Negative (-), and the other is Positive (+). There is no ground.

The PWRLED is a 3-prong connector, and my 680i mobo only had 2 pins so I had to "relocate" one wire next to the other so that I could plug in the connector. Let me know if you need help on how to do this.
__________________
[Workstation]
HERCULES: Intel Core 2 Quad Q6600 | EVGA 680i SLI | 4GB Patriot EP | 2 x 150GB WD Raptor, RAID 0 | EVGA GeForce 8800 Ultra | ATi TV Wonder Elite.
[Laptop]
PAN: IBM Thinkpad T42 | Pentium M @ 1.77 GHz | 1GB DDR-333 | 40GB HDD | DVD-/+RW | ATi Radeon 7500.
[Server]
ZEUS: Dell Optiplex G150 | Intel PIII 1 GHz | 512GB SDRAM | 500GB HDD.
Reply With Quote
  #12 (permalink)  
Old August 27, 2007, 08:28 PM
Top Prospect
 
Join Date: Dec 2006
Location: New Westminster BC
Posts: 107
Default

Quote:
Originally Posted by r00tman View Post
Yes, my case does have three pairs for H.D.D_LED, PWR_LED, PWR_SW.
One cable is the Negative (-), and the other is Positive (+). There is no ground.

The PWRLED is a 3-prong connector, and my 680i mobo only had 2 pins so I had to "relocate" one wire next to the other so that I could plug in the connector. Let me know if you need help on how to do this.


Sorry I ment (-) as the ground. Can you provide a pic of your connections? Or mention what is what. it; the white wire (-) or (+) as there is three white wires this will clear it up. Also post some pics of your new rig.. Silly man.
__________________
EVGA 680i SLI 122-CK-NF68-A1,
Intel C2D E6850, EVGA 8800GTX,
OCZ Reaper PC2 8500, Ultra X3 1000W fully modular PSU,
1 Primary Raptor X 150 gig + 2 150 gig Raptors in RAID 0,
Swiftech H20-220 Ultra with a Stealth GPU water block,
Dell Ultrasharp 2407WFP-HC 24" monitor,
Lian Li V2000 Plus Case slightly modded,
Steelseries Akari Laser Gaming Mouse, Razor Tarantula keyboard,
AuzenTech Prelude Sound Card,
Pioneer VSX-1016TXV receiver with Bose 301's,
AKG K240 Phones, Blue Snowflake USB Microphone.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Clone Dvd Mobile Users? *Help Scotch Tape Mobile Computing 0 February 24, 2008 12:46 PM
take a look at these mobile HDD comparisons! Mr. Friendly Storage 0 January 12, 2008 06:47 PM
Danger Den Torture Rack Review Discussion Thread Misoprostol Cases 1 June 7, 2007 02:20 PM