Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 2, 2008, 06:23 PM
NyteOwl's Avatar
Allstar
 
Join Date: Aug 2008
Location: Nova Scotia
Posts: 905
Default New rig finally finished ... for now

I finally got all the parts and everything assembled. Hardware was no problem, I have a few scorch marks from trying to make XP Pro cooperate fully. However all is working now ( a few windows oddities to track down) and the difference is amazing. Rather than fill up the thread too much I posted a short worklog/gallery which can be found here: NyeOwl's Perch
__________________
Obsolescence is just a lack of imagination.
Reply With Quote
  #2 (permalink)  
Old September 2, 2008, 07:10 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,905

My System Specs

Default

Might want to check your coding:
Quote:
XML Parsing Error: mismatched tag. Expected: </td>.
Location: NyeOwl's Perch
Line Number 132, Column 22:<tr><td>Video Card:</yd><td>Palit Radeon 4870 512MB</td></tr>
---------------------^
Reply With Quote
  #3 (permalink)  
Old September 2, 2008, 07:13 PM
misterlarry's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: The Woodlands, Texas
Posts: 1,356

My System Specs

Default

Your link worked for me. Nice rig. Good work.
__________________
Asrock Z68 Extreme3 Gen3 - Intel i5 2550K @ 3.4 GHz - Corsair H80 CPU Cooler- 4x4 GB G.Skill Ares DDR3 1600 - EVGA GTX560 Ti
1x120 GB Mushkin Chronos Enhanced SSD - 1x500 GB Seagate Hybrid Momentus - 2x500 GB Seagate Barracuda 7200.11 - Pioneer DVR-212D - Antec P182 - Corsair TX650 - 22" Hanns-G - Windows 7 Pro 64 SP1



The world is your oyster. Shuck away my friend, shuck away!
Reply With Quote
  #4 (permalink)  
Old September 3, 2008, 04:15 AM
Hall Of Fame
 
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

I get the same error as Jdrom gets.
Reply With Quote
  #5 (permalink)  
Old September 3, 2008, 04:33 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,535

My System Specs

Default

Must be a browser issue.

Works fine using IE.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old September 3, 2008, 07:36 AM
darius_m5's Avatar
Rookie
 
Join Date: Sep 2008
Location: Toronto, Ontario
Posts: 21
Default

Site doesn't work in Firefox. XML Parsing Error: mismatched tag. Expected: </td>.

The P182 has great cable management, but lacks a window. The 900 has a nice window, but no cable management. When will Antec make something with both?
__________________
Asus P5Q-Pro | C2D E8400 @ 3.6Ghz | OCZ Reaper 2x2gb PC2-8500 | Enermax Infiniti 720W PSU | OCZ Vendetta 2 HSF | Cooler Master HAF 932 Case
Ati Sapphire HD4850 512MB w/ Accelero S1 | 2 x WD Caviar 320GB Sata HD | Pioneer DVR-215D Sata | Windows Vista Ultimate 64bit | Samsung 20" T200 LCD
Reply With Quote
  #7 (permalink)  
Old September 3, 2008, 07:37 AM
freaked's Avatar
Top Prospect
 
Join Date: Jul 2008
Location: Moncton, NB
Posts: 84

My System Specs

Default

ya..works in ie
__________________

Reply With Quote
  #8 (permalink)  
Old September 3, 2008, 09:57 AM
Hall Of Fame
 
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

Quote:
Originally Posted by sswilson View Post
Must be a browser issue.

Works fine using IE.
Thanks, worked in IE (firefox browser using IE tab)..

Looks neat NyteOwl, nicely done..
Reply With Quote
  #9 (permalink)  
Old September 3, 2008, 08:37 PM
NyteOwl's Avatar
Allstar
 
Join Date: Aug 2008
Location: Nova Scotia
Posts: 905
Default

Thanks folks. I fixed the coding error - typo on my part I missed. It doesn't throw an error in FF2 but does in FF3.

The reason there is no window in the P182 is that it was primarily designed to be quiet. The side panels are an aluminum/composite sandwich and are fairly thick and surprisingly heavy. They do an excellent job of noise dampening. My case has 4 case fans, a cpu fan, the 3 40mm fans on the memory cooler, 4 HDD's , the 80mm in the PSU and the only thing I can hear is that damn turbine on the video card (hoefully quieted down soon). And that's with the case sitting on the desktop about 2 feet away. Placed on the floor under the deak it should be virtually silent.

Windows on the other hard can no provide any silencing and offten contribute to a case's "noisieness" by providing a hard resonant surface. The also do nothing for EMI but that's another issue
__________________
Obsolescence is just a lack of imagination.
Reply With Quote
Reply


Thread Tools
Display Modes