Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #911 (permalink)  
Old February 20, 2009, 08:50 AM
Bubbzilla's Avatar
Top Prospect
 
Join Date: Jan 2009
Location: EDMONTON AB!!
Posts: 180
Cool

I only said external hardrive cause I don't have an IDE harddrive and I refuse to spend any money on this thing. But I think I can get one from a friend

Last edited by Bubbzilla; February 20, 2009 at 10:30 PM.
Reply With Quote
  #912 (permalink)  
Old February 20, 2009, 11:11 PM
DorkSterr's Avatar
Rookie
 
Join Date: Feb 2009
Location: Toronto
Posts: 25
Default









__________________
i7 980X @ 4510.5MHz | Rampage III Extreme | Dominator GT 2037MHz 7-8-7-20 C7* | ASUS 6970 945MHz/1460MHz | 2X Vertex 3 120GB RAID 0* (OS) | Corsair AX1200 | Obsidian 800D
Reply With Quote
  #913 (permalink)  
Old February 21, 2009, 12:15 PM
Hall Of Fame
F@H
 
Join Date: Jan 2007
Location: Scarborough
Posts: 1,437

My System Specs

Default Nothing spectacular...

This was built just over a week ago.

Name:  DSCF0025 (Small).JPG
Views: 928
Size:  25.2 KB

Name:  DSCF0028 (Small).JPG
Views: 927
Size:  41.7 KB

Name:  DSCF0029 (Small).JPG
Views: 1026
Size:  43.2 KB

Name:  DSCF0038 (Small).JPG
Views: 951
Size:  41.9 KB
__________________


EBAY(http://myworld.ebay.ca/scott0639)
Reply With Quote
  #914 (permalink)  
Old February 21, 2009, 10:52 PM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

Hi all, finally feel it's worth putting my rig in here. Not the best pix, maybe I will get a new battery for my good camera one day (no where near as bright as it looks)...

Anywhoo, it's an all internal WC 900 with 2 rads, great temps and the pump is by far the noisiest thing in it.


__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #915 (permalink)  
Old February 22, 2009, 04:33 AM
Jackquelegs's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,591

My System Specs

Default

Nice UV effects donimos!
Wait until all the bubbles drain out of the pump. It does vibrate a bit so stuff some foam under the pump to decrease noise
__________________
Iapetos
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

Zephyranthes
E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
  #916 (permalink)  
Old February 22, 2009, 09:20 AM
Iamcanadian7's Avatar
MVP
 
Join Date: Aug 2008
Location: Winnipeg, MB
Posts: 251
Default

Wow, 2 rads in a 900, that's a feat.

Think we could get some interior pics? I'd love to see how you mounted everything.
Reply With Quote
  #917 (permalink)  
Old February 22, 2009, 10:04 AM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

ask an ye shall receive...

I mounted the fans to the rad with the 900 front fan cages (with some minor modding)



Then put the front bay covers back on with filters installed



then it just slides in like the stock HDD cages



2nd rad I had to cut a hunk off the i/o panel frame and mount it upside down



kinda see it all in this pic



heres the build log, not the best one but its mine...

http://www.hardwarecanucks.com/forum...build-log.html
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #918 (permalink)  
Old February 22, 2009, 10:07 AM
donimo's Avatar
Allstar
 
Join Date: Oct 2007
Location: Vancouver Island
Posts: 831
Default

Quote:
Originally Posted by Jackquelegs View Post
Nice UV effects donimos!
Wait until all the bubbles drain out of the pump. It does vibrate a bit so stuff some foam under the pump to decrease noise
it is on a foam pad, and the bubbles were gone within a couple hours...

i dunno its pretty loud, louder than the fans
__________________
Mobo GA-Z77X-UD3 CPU i5-3570K stock RAM:2x4GB Patriot Viper 1866 1.5v GPU:XFX HD6850 BE + Gigabyte HD6850 @820/4400MHz Case:Bitfenix Raider w/2x 200mm + 135mm PSU: Corsair HX620
Reply With Quote
  #919 (permalink)  
Old February 23, 2009, 10:23 PM
Bubbzilla's Avatar
Top Prospect
 
Join Date: Jan 2009
Location: EDMONTON AB!!
Posts: 180
Default

Quote:
Originally Posted by Bubbzilla View Post





This is an old P3 machine that I just put together. (mostly for fun). I can't believe it actually works... What is this case? I paper tray, duct tape, and zip ties. But any ways, i want to use it to run firefox, and mabye skype. It has a sound card, network card, video card, and USB. All i need is a harddrive.

My first question is, can it run using ONLY an external harddrive?
My second question is: I want to put linux on it. Which one should i use?
I have referbished it and ditched the duct tape for screws, holes, and epoxy. Ive gotten a floppy drive, a better power switch with a speaker instead of 2 loose wires. I got a hard drive finally. 10.2gb and a decided to just go with xp and keep it simple. I overclocked it as high as the bios would let me to 750mhz. And ive reorganized it so its not quite so messy. The only thing thats not working is the CD drive. I accidently knocked a jumper off the harddrive and vacummed it up with the plastic shaving that resulted from all the drilling, sawing, and screwing. It needs the jumper to run the CD Drive as the primary slave off the same cable. I only have 1 IDE cable right now.

Also. Is there a reason why when i plug the IDE cable into the secondary IDE port on the MOBO, it fails horribly. The computer turns on but the screen does not... Can anyone tell me why.

Ill post some more pics of the updated version once i find the charger for my camera
Reply With Quote
  #920 (permalink)  
Old March 5, 2009, 08:12 PM
AntiHeroUK's Avatar
Rookie
 
Join Date: Aug 2008
Location: Northern Ireland
Posts: 3
Default

Just thought I'd post a some pics of my rig :)

My first venture into watercooling.





Back on air for a short while.





GTX 280 has since been RMA'd for a refund, so back to the 3870 :o

Rig at present:


Last edited by AntiHeroUK; March 5, 2009 at 08:34 PM.
Reply With Quote
Reply


Tags
case , custom , gallery , image thread

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Far Cry on Vista X64 - HDR-AA Pics. Patriote Gaming 26 October 2, 2008 04:47 PM
GeForce 9800 X2 pics! Babrbarossa Press Releases & Tech News 27 January 16, 2008 12:57 PM
Pics of my first decent rig donimo Case Mods, Worklog & Gallery 13 November 9, 2007 12:02 PM
Uploaded pics for my mom Misoprostol Off Topic 5 May 1, 2007 02:40 AM
Sig pics? sswilson Suggestions & Feedback 4 December 18, 2006 08:58 PM