Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #1551 (permalink)  
Old December 21, 2010, 05:04 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,940

My System Specs

Default GTX 580's w Backplates

Backplates installed.....need Torx n Phillips (little different then 480's...no Torx)..







__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
  #1552 (permalink)  
Old December 30, 2010, 11:30 PM
Top Prospect
 
Join Date: May 2010
Posts: 71
Default

What case is that?

Quote:
Originally Posted by lowfat View Post
My media server. I know the GPU clashes but it will be replaced once my main system is back up and running.
Reply With Quote
  #1553 (permalink)  
Old December 31, 2010, 04:12 AM
MVP
 
Join Date: Mar 2010
Location: 44N by 79W
Posts: 369
Default

Looks like CM Stacker 830...ish. There were a number of version around this case looks like one of them I think.

Last edited by Rasparthe; December 31, 2010 at 04:29 AM.
Reply With Quote
  #1554 (permalink)  
Old December 31, 2010, 08:18 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,696
Default

Quote:
Originally Posted by Rasparthe View Post
Looks like CM Stacker 830...ish. There were a number of version around this case looks like one of them I think.
Its the 830 with a flipped mobo tray.
Reply With Quote
  #1555 (permalink)  
Old December 31, 2010, 08:45 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,305

My System Specs

Default

It is a Stacker 832 that I have had powercoated.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #1556 (permalink)  
Old December 31, 2010, 06:05 PM
Top Prospect
 
Join Date: May 2010
Posts: 71
Default

Quote:
Originally Posted by lowfat View Post
It is a Stacker 832 that I have had powercoated.
Dam I wish you could still buy this case, looks awesome!
Reply With Quote
  #1557 (permalink)  
Old January 2, 2011, 07:31 AM
Prolab's Avatar
MVP
F@H
 
Join Date: Jul 2010
Location: Mississauga
Posts: 491

My System Specs

Default

A rebuild of my gaming rig:








I'll clean the cables up when i fix my issues. Yes, i still have my 4890 there. I just cant justify getting a new card when i hardly play games on my PC.
__________________
Gaming Rig:
-Caselab SMA8, Swiffy MCP35x2, (2) Aphacool UT60 480 rad, EK XTX 120 rad, Heatkiller rev. 3.0, i7 3930k @ 4.5 Ghz, 16GB F3-12800CL9-4GBXL, Asus Rampage IV Extreme, (2) XFX R9 290 w/ XPSC WB, Crucial M4 128GB & 240 GB Intel 530, (5) 3 TB Toshiba Drive, EVGA G2 1300 PSU, Win 7 Ult 64-bit

HTPC Rig:
-G3258 @ 3.9Ghz, Asrock Z97 Pro 4, Asus 290, 500 GB WD Black, (5) 2 TB WD Green, (1) 3 TB Toshiba HD, (1) 2 TB Samsung F4, Fractal Design R3, Corsair HX620 PS, Win 7 Ult 64-bit
Reply With Quote
  #1558 (permalink)  
Old January 2, 2011, 04:36 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 724

My System Specs

Default

I'll be posting new pics soon... my Q6600 Died.. and now i got around and building my watercooling setup that's been sitting in my closet for the past year :P

EK Supreme LT Nickel Block, Random but Very powerful pump, Asetek 2x120mm Rad, Swiftek Resevoir and 5ft of Tygon 3/8" Tubing and Thermaltake Coolant.... could'nt find anything else local.. so bought it :P

putting a C2D 2140 for the moment till i buy a QX9650.... lol


EDIT :

Put the C2D in and still wont boot but will with a s775 Pentium 4, so me and my father in-law are thinking the capacitors for the cores blew or died.. which wont let a multi core cpu boot up... im gonna be on a Pentium 4 s478, 1GB Corsair XMS, MSI 9800Pro and 80GB Pc for a while :(
__________________
Main Rig
Intel Core i7 4790K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 970 4GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?

Last edited by r0k0; January 2, 2011 at 06:28 PM.
Reply With Quote
  #1559 (permalink)  
Old January 4, 2011, 02:43 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 724

My System Specs

Default


Uploaded with ImageShack.us

Got it running... for some reason the CPU fan plug is making the whole system not boot / post

so i put the fan connector somewhere else... Weird but at least the pc is back up and running!
__________________
Main Rig
Intel Core i7 4790K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 970 4GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #1560 (permalink)  
Old January 4, 2011, 02:49 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 15,407

My System Specs

Default

Quote:
Originally Posted by r0k0 View Post

Uploaded with ImageShack.us

Got it running... for some reason the CPU fan plug is making the whole system not boot / post

so i put the fan connector somewhere else... Weird but at least the pc is back up and running!
I've seen this before... I suspect it's an issue with the RPM detection in the bios (safety to shut off PC if fan fails), and that it thinks your fan is running too slow while it's connected, but ignores that reading when it doesn't detect a fan at all.
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
Corsair 380T / Corsair H100i GTX AIO/ Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
Reply


Tags
case , custom , gallery , image thread

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Far Cry on Vista X64 - HDR-AA Pics. Patriote Gaming 26 October 2, 2008 03:47 PM
GeForce 9800 X2 pics! Babrbarossa Press Releases & Tech News 27 January 16, 2008 12:57 PM
Pics of my first decent rig donimo Case Mods, Worklog & Gallery 13 November 9, 2007 12:02 PM
Uploaded pics for my mom Misoprostol Off Topic 5 May 1, 2007 01:40 AM
Sig pics? sswilson Suggestions & Feedback 4 December 18, 2006 08:58 PM