Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 25, 2008, 07:20 PM
Wankerfx's Avatar
Allstar
 
Join Date: Mar 2007
Location: Ottawa, Ontario
Posts: 583
Default

Quote:
Originally Posted by BrainEater View Post
Nice job .



It's yer fluke thermometer I covet the most tho....
Oh the unit is still at Adam's house, so all the stuff you see is his.

(Except the phase unit =D)
__________________
[ER]
Reply With Quote
  #12 (permalink)  
Old April 29, 2008, 07:45 PM
NoL NoL is offline
Rookie
 
Join Date: Feb 2008
Location: NJ, USA
Posts: 48
Default

Workin it Wanker, had to discharge the unit and such first ;)
Reply With Quote
  #13 (permalink)  
Old April 29, 2008, 07:53 PM
Wankerfx's Avatar
Allstar
 
Join Date: Mar 2007
Location: Ottawa, Ontario
Posts: 583
Default

Sounds great; I just ordered that thermometer that you recommended to me off ebay =)
__________________
[ER]
Reply With Quote
  #14 (permalink)  
Old April 30, 2008, 06:37 PM
NoL NoL is offline
Rookie
 
Join Date: Feb 2008
Location: NJ, USA
Posts: 48
Default

Oh good, should work well :)
After draining your setup, I'll get to recharging, little less r402a in it this time, bit more r22 and r290 I think.
Reply With Quote
  #15 (permalink)  
Old May 12, 2008, 07:35 PM
NoL NoL is offline
Rookie
 
Join Date: Feb 2008
Location: NJ, USA
Posts: 48
Default

As Wanker knows, had her all done, then a leaking schrader got in the way! Damn! So retuning again for the same exact thing, except checked the valve cores again.
Reply With Quote
  #16 (permalink)  
Old May 13, 2008, 12:07 PM
Wankerfx's Avatar
Allstar
 
Join Date: Mar 2007
Location: Ottawa, Ontario
Posts: 583
Default

W00t, I also got a new 9V battery, and now my K-type thermometer is working perfectly.

I need to do the ice in water temperature test though.
__________________
[ER]
Reply With Quote
  #17 (permalink)  
Old May 13, 2008, 03:48 PM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Hey- I didn't realize that this thread was up- been waiting for it- How is the cooler working out after the first couple of weeks- give us some overclocking results!
Reply With Quote
  #18 (permalink)  
Old May 13, 2008, 05:32 PM
Wankerfx's Avatar
Allstar
 
Join Date: Mar 2007
Location: Ottawa, Ontario
Posts: 583
Default

Quote:
Originally Posted by Babrbarossa View Post
Hey- I didn't realize that this thread was up- been waiting for it- How is the cooler working out after the first couple of weeks- give us some overclocking results!
It's still at NoL's house, but I think he'll be finished sometime this week. Overclocking results will be up along with my review =D
__________________
[ER]
Reply With Quote
  #19 (permalink)  
Old May 20, 2008, 01:07 PM
NoL NoL is offline
Rookie
 
Join Date: Feb 2008
Location: NJ, USA
Posts: 48
Default

Wanks she's done, hopefully pics soon. Been a hectic week or so with my mothers wedding this saturday :)
Your gonna like it me thinks.
Reply With Quote
  #20 (permalink)  
Old May 20, 2008, 01:11 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Lets see!!
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
Reply


Thread Tools
Display Modes