Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #71 (permalink)  
Old March 21, 2008, 10:05 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

The BIOS support from Asus on this has been pretty slow....

I've been using 1004 for the last little while and it's been so-so. I really haven't pushed it with my QX9650 since I was going to start the water build and did so 4 days after getting the quad.

The 0907 bios was also good. I used that with my E8400 no problem, but the tRFC was too limited for overclocking 2GB modules. I have seen issues with that RAM in the huge thread over at XS. XtremeSystems Forums - View Single Post - Asus Maximus Formula *Part 2* *Help / Overclocking / Guide*

I guess it depends which revision the sticks are.

Anyway, here's some progress from last night (up til 4AM )





Reply With Quote
  #72 (permalink)  
Old March 21, 2008, 10:11 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

That is one sweet looking rig already! Can't wait to see the final result!
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #73 (permalink)  
Old March 21, 2008, 10:13 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,747

My System Specs

Default

Dual 655s???? Heh.... you could fill up a swimming pool in half an hour....... :)
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM

Last edited by sswilson; March 21, 2008 at 10:19 AM.
Reply With Quote
  #74 (permalink)  
Old March 21, 2008, 10:15 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

So I guess flow won't be a problem on my loops!

I have a slight problem...

I can't find the damn 4-pin ATX cable for my PSU! I know my mobo actually has an 8-pin slot with a cap on the other 4 holes. Could I use one of the 8-pin connectors? Or will it be fry-ville?
Reply With Quote
  #75 (permalink)  
Old March 21, 2008, 10:18 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,747

My System Specs

Default

What PSU? You can't find it? Is is modular?
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #76 (permalink)  
Old March 21, 2008, 10:23 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Yes it's modular. It's the Silverstone Zeus I bought from SKYMTL.

I pm'd him to see if he overlooked that cable when he packaged it up for me.

I looked everywhere for the damn cable. I never really unwrapped the bundle of cables that came with the PSU until today (since it would have been a mess) but there were some loose ones in the box, so maybe I put it somewhere to keep it "safe", but now I can't find it.

I'm wondering if one of the 8-pin PCIE cables would work in its place.
Reply With Quote
  #77 (permalink)  
Old March 21, 2008, 10:25 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,747

My System Specs

Default

Absolutely not!!!!!!!!!

I don't have the specs in front of me, but I'm almost positive the pin-outs are different!!!!!
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #78 (permalink)  
Old March 21, 2008, 10:27 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,057

My System Specs

Default

Thought so....

Crap!

Well, I'll continue with the other stuff for now and hopefully the cable will appear. Otherwise I'll have to track one down....
Reply With Quote
  #79 (permalink)  
Old March 21, 2008, 10:32 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

Quote:
Originally Posted by zlojack View Post
So I guess flow won't be a problem on my loops!

I have a slight problem...

I can't find the damn 4-pin ATX cable for my PSU! I know my mobo actually has an 8-pin slot with a cap on the other 4 holes. Could I use one of the 8-pin connectors? Or will it be fry-ville?
I was always told to use the 8-pin ATX cable for a better, stable, more sufficient supply of power. And I never had any issues!
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #80 (permalink)  
Old March 21, 2008, 10:33 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,747

My System Specs

Default

Power supplies and cooling devices from PC Power and Cooling, Inc.

Looks like the 12V power is on the opposite side of the connector, and I don't know about the +2 part of the plug.
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade path possibilities ... Synth CPU's and Motherboards 5 March 17, 2008 10:25 AM
Tales from the DARK side sswilson CPU's and Motherboards 19 June 5, 2007 04:35 PM
VR-Zone posts side-by-side comparison of 8800s and r600s Babrbarossa Video Cards 4 May 2, 2007 08:50 AM
DX10 / DX9 side-by-side screenies for CONAN Babrbarossa Reviews & Articles from the Web 4 May 1, 2007 04:00 AM
Vista Upgrade Path Gav O/S's, Drivers & General Software 14 March 30, 2007 01:43 AM