Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 18, 2007, 06:44 PM
llama_egg's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Lloydminster
Posts: 748
Default

Update: Ok, so I figured I might as well give you guys an update on what's happening, because I'm awesome like that! I replaced 2 of the 3 LED fans in my case currently with Antec Tri-cool Red, I would have also replaced the 3rd, but so far it seems like way to much work to dig it out. Also, the tooless pins used to keep the fans in? Junk. Next, I ordered all my watercooling parts on Friday, and as of today, the order has been processed. If I'm lucky, they will ship in a couple days, and I'll receive them just before Christmas, thus, on Christmas, taking my day off, and throwing my build together (and taking more pictures then I know what to do with!). I also took some pictures of the replaced fans...but I don't feel like just writing about that...good times. <_<

Who do I need to sacrifice around here to get an order shipped before everyone elses? :D
Reply With Quote
  #12 (permalink)  
Old December 18, 2007, 10:50 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,729
Default

Wicked! Can't wait for the update! I will be trying to put a Swiftech H20-120 Compact into a small crummy Ultra Wizzard case, what's going to be fun! Back in Ontario, where I will have all my tools!!!! Yay metal/wood/car shop!!!
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #13 (permalink)  
Old December 19, 2007, 01:06 AM
llama_egg's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Lloydminster
Posts: 748
Default



That was so much easier then typing it out. What I already have sitting next to me (thus why it isn't on the list) is my D-Tek Liquid FX UV Fire Red, Arctic Silver compound, RAD box, and my coils.
Reply With Quote
  #14 (permalink)  
Old December 19, 2007, 12:03 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,729
Default

20ft of tubing! I bet you will have about 2 feet left over from a single 10ft tube... Good to have extra though!
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote
  #15 (permalink)  
Old December 19, 2007, 01:11 PM
llama_egg's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Lloydminster
Posts: 748
Default

Haha, I know, I thought about it after I ordered, but I figured considering the price, it doesn't hurt to have stuff left over!
Reply With Quote
  #16 (permalink)  
Old December 27, 2007, 09:09 PM
llama_egg's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Lloydminster
Posts: 748
Default Oh noes...

Update: So...bad news, my build is kinda on pause...for god knows how long. Apparently my water cooling order is missing. NCIX has stated it's already gone out the door, but yet, Purolator keeps telling me that NCIX is lieing, and that they never picked it up. Thank god I payed for insurance. So, sense I have no idea how long it's going to take to fix this mess, I pretty much can't finish my worklog.

Speaking of worklog, 4-6 months I'm starting a new one
Reply With Quote
  #17 (permalink)  
Old December 28, 2007, 08:09 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,248

My System Specs

Default

Quote:
Originally Posted by llama_egg View Post
Update: So...bad news, my build is kinda on pause...for god knows how long. Apparently my water cooling order is missing. NCIX has stated it's already gone out the door, but yet, Purolator keeps telling me that NCIX is lieing, and that they never picked it up. Thank god I payed for insurance. So, sense I have no idea how long it's going to take to fix this mess, I pretty much can't finish my worklog.

Speaking of worklog, 4-6 months I'm starting a new one
Well that just sucks...... Donkey Balls.

Hopefully they will get it sorted out for you soon and you can continue with the build.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #18 (permalink)  
Old January 2, 2008, 11:22 PM
llama_egg's Avatar
Allstar
F@H
 
Join Date: Nov 2007
Location: Lloydminster
Posts: 748
Default

I'm starting to think Murphy is following me...with a hand axe...aimed at my skull.

Why you may ask? Well, let's start. So I got my parts in 2 days ago, apparently Purolator was giving me bull the whole time, but that's a different story. So, after getting my parts together, I managed to spring a leak. A HUGE leak. So, after replacing the barbs twice, using two zip ties on each barb, and tightening it to no end, it stopped leaking! Yay!

Well...here is where the story begins to go downhill...even more so...

So I get all my wires plugged in, get the card installed, plug up my monitor to make sure it starts up ok, and then to my amazement...it beeps. Oh, not the friendly "Hi, how's it going" beep, but the "I'mma rip your face off" beeps. That's right, one long beep followed by 2 short beeps. Aka, Video Adapter Failure. So, somehow during the fixing of the leak, I killed my card. So now, I'm rig-less. Sigh, time to order a new card... *cries*

Murphy...kill me now
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bios related but not really a problem Il Duce Troubleshooting 2 February 1, 2008 06:56 AM
NCIX and DC related? Infiniti Off Topic 2 December 29, 2007 11:25 PM
Not Quite Modding - Tools Related Drew Cases 2 September 30, 2007 08:27 AM
Worklog : Watercooling a MM U2-UFO! Patriote Case Mods, Worklog & Gallery 3 May 15, 2007 06:40 PM