Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old May 28, 2010, 09:12 PM
Top Prospect
 
Join Date: Apr 2008
Location: Mississauga/Waterloo, ON
Posts: 167

My System Specs

Default

If anyone can guess what's wrong with my build, i will send you a swiftech micro res v1 for free (up to 10bucks shipping)... lol just a game for HWC....
Reply With Quote
  #32 (permalink)  
Old May 31, 2010, 12:36 PM
Top Prospect
 
Join Date: Apr 2008
Location: Mississauga/Waterloo, ON
Posts: 167

My System Specs

Default

nobody can guess what's wrong with my build? lol

hint: found it out when i m assembling for the final step
Reply With Quote
  #33 (permalink)  
Old May 31, 2010, 01:19 PM
CroSsFiRe2009's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 1,111

My System Specs

Default

You mixed up the connectors for the EK I think. The one going straight out the bottom should be connected to to the pump. The 2nd of the two horizontal holes is the drain?

Other than that, I can only wonder how you booted it up without a video card
__________________

Reply With Quote
  #34 (permalink)  
Old May 31, 2010, 01:25 PM
Top Prospect
 
Join Date: Apr 2008
Location: Mississauga/Waterloo, ON
Posts: 167

My System Specs

Default

Quote:
Originally Posted by CroSsFiRe2009 View Post
You mixed up the connectors for the EK I think. The one going straight out the bottom should be connected to to the pump. The 2nd of the two horizontal holes is the drain?

Other than that, I can only wonder how you booted it up without a video card
nope nope... lol btw, if u r talking abt the res... they are actually non-directional, as long as there is water, the flow is directed by how you connect it to the pump.

ummm the pics were when i leak test the system, so i dont need to install the vid card, but you are getting there
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
G15 broke Nemaster203 Peripherals 18 December 18, 2009 11:24 PM
Powder Coating my haf932 Jonwall Cases 20 July 29, 2009 10:55 AM
Water line broke and then anouther line broke muse108dc Off Topic 3 March 28, 2009 08:34 AM
[WTB] watercooled ati videocards. or 1 watercooled nvidia card kyle_L Buy/Sell & Trade 4 February 26, 2009 01:53 PM
2 HAF932's? ImmaPC Cases 12 January 24, 2009 02:28 PM