Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 29, 2010, 09:17 AM
Top Prospect
 
Join Date: Aug 2009
Posts: 199

My System Specs

Default Starting to receive parts for my new built

dedicated gaming machine.

I've received the motherboard and ram, already have the Case. The PSU, DVDROM, extra FANS and HDD are in route from NCIX and soon i'll be ordering my 5850 and I7...

This is my first PC gaming machine since 2000, when i got into console and now i'am back in PC gaming for the sole fact that PC graphcis are so much more advance than console now it's ridiculous (running games at 1920x1080 with FSAA and AF is killer!)

Here's some photo















Reply With Quote
  #2 (permalink)  
Old February 2, 2010, 03:47 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

Might want to read your mobo manual. I have the p55m-ud2 and if you only have 2 sticks of ream they go in the white slots.
Reply With Quote
  #3 (permalink)  
Old February 2, 2010, 03:48 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

ream = ram, lol
Reply With Quote
  #4 (permalink)  
Old February 2, 2010, 09:36 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,092

My System Specs

Default

Nice pics
Reply With Quote
  #5 (permalink)  
Old February 4, 2010, 03:11 PM
Top Prospect
 
Join Date: Aug 2009
Posts: 199

My System Specs

Default

Yeah i've read the manual soon after taking the shots and changed them to the correct position! Thanks tought! ;) Should have some other of my stuff monday and my PSU soon enought. I'am ordering my CPU and GPU within the next 2 weeks..
Reply With Quote
  #6 (permalink)  
Old February 5, 2010, 02:13 AM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

i hope your 5850 doesn't have that stupid driver issue that a LOT of people are having, weird grey/ whatever colour/ stripes at random times. i got the 5770 and am in that boat.... apparently a hotfix or something is coming out "within the next two weeks" according to someone from xfx support. grrr
Reply With Quote
  #7 (permalink)  
Old February 5, 2010, 08:01 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Your memory is on the wrong channel. I already get caught doing that I was sure board was defective until I read the book.
http://europe.giga-byte.com/FileList...ud2(us2)_e.pdf

For a 2 DIMM config they go in channel 1 and 3 which are the white one.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #8 (permalink)  
Old February 5, 2010, 11:51 AM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

way to read the posts martin..lol
Reply With Quote
  #9 (permalink)  
Old February 5, 2010, 01:40 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by backpack View Post
way to read the posts martin..lol

Ho yeah ou are right I skip your postDamn I was sure I was the first
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #10 (permalink)  
Old February 5, 2010, 04:37 PM
Top Prospect
 
Join Date: Aug 2009
Posts: 199

My System Specs

Default

Quote:
Originally Posted by backpack View Post
i hope your 5850 doesn't have that stupid driver issue that a LOT of people are having, weird grey/ whatever colour/ stripes at random times. i got the 5770 and am in that boat.... apparently a hotfix or something is coming out "within the next two weeks" according to someone from xfx support. grrr
THanks yeah i saw that, and the hotfix was released today..
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did not receive my IC-7 diamond thermal compound Se7en Hardware Canucks Store 31 May 15, 2011 07:55 AM
AMD to Receive Grant From Ontario Government Soultribunal Press Releases & Tech News 30 February 21, 2010 02:36 PM
Windows 7 Beta Testers receive Ultimate for free Sodium Bromate O/S's, Drivers & General Software 15 August 22, 2009 10:45 PM
Ask and Ye Shall Receive! Soultribunal Air Cooling 13 May 28, 2009 07:21 PM
Starting a new modding project, looking for the right parts to get me going S_G New Builds 20 January 24, 2009 04:39 PM