Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old October 8, 2007, 10:18 AM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

Here is the specs between the stock Scythe Ninja Fan and the Panasonic

Panasonic NMB-MAT(Panaflo) High Speed Fan
Specs
Size: 92mm
Speed: 2950rpm
Airflow: 56.8 cfm
Noise Level: 35 dBA

Scythe Ninja Plus Rev. B Stock Fan
Specs
Size: 120mm
Speed: 1200rpm
Air Flow: 49.58 cfm
Noise: Level: 20.94 dBA

The Panaflo is a little louder but that does not bother me.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #22 (permalink)  
Old October 8, 2007, 12:20 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,630

My System Specs

Default

Love the Panaflos - can't go wrong, if you don't mind the extra noise.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #23 (permalink)  
Old October 13, 2007, 01:22 AM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

So I installed the stock HSF and tested the system out of the case. Just hooked up the necessary stuff, video card and hard drive. The system booted no problem, went into the BIOS set the memory to the manual standards. Rebooted system booted up fine into windows ran Super PI no problems. Temps were 24C for the board and 28C for process.

Next when I went back into the BIOS and changed the CPU settings to manual it already had it at 266 FSB so I saved the settings and rebooted, booted fine, Super PI stable. I upped the FSB in incriments of 5MHz till I got to 285 FSB and then the problems occurred it failed on Super PI at this point the memory was at 850 and that was fine. Went back in upped the voltage from 1.2 to 1.25 still wouldn't run Super PI, so I backed the FSB down to 280 memory was at 840 and it was all fine. Temps were 30C on idle and 39C at load. So I called it quites and went and had supper.

Went back at it put everything in the case, well turned the system on then saw smoke. Turned off the system and something was fried. Found out the DVD-ROM drived got cooked. I unhooked it and pulled it out and set it aside. Booted up the system no more smoke but my front fan that connects via molex connect wasn't turning, tried another molex connected still wasn't working. Plugged it into the case Fan header on the motherboard worked. Pulled out the multimeter checked all the molex connectors, nothing coming through. I think the PSU is defective. I'm going to call NCIX tomorrow and see if we can RMA it.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #24 (permalink)  
Old October 13, 2007, 10:15 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,896

My System Specs

Default

Wow that sucks. And here I thought Corsair was good...

Hopefully it's not an issue plaguing them all.
Reply With Quote
  #25 (permalink)  
Old October 13, 2007, 12:35 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

I hope not either. So looks like I might be without a PC for a little longer.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #26 (permalink)  
Old October 13, 2007, 12:45 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,630

My System Specs

Default

Damn. FYI, I wouldn't take any chances and restart the rig with that PSU, even though NCIx tech support may tell you so.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #27 (permalink)  
Old October 13, 2007, 12:57 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

I have pulled the PSU out of the case when I tested it with the digital multimeter. It's weird how only the molex connectors have no power coming through and the other connections do. The molex connections has no power coming through the 12v or 5v.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #28 (permalink)  
Old October 13, 2007, 01:02 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,630

My System Specs

Default

You mean you tested the PSU with the jumper on the main connector? Have you tried connecting a few fans to the other molex connectors? Many PSUs need a current draw in order to start.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #29 (permalink)  
Old October 13, 2007, 01:12 PM
BALISTX's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2007
Location: Ottawa, ON
Posts: 2,005
Default

I tested with the main connector plugged in and not plugged in. Same results either way. I tried the fan on all the 4 pin molex connectors.
__________________
"Though I walk through the shadow of the Valley of Death I shall fear no evil as my C8 Carbine is locked and loaded."

Next Build: E5200 @ 3.6GHz (333x11) | Xigmatek HDT-RS1283 HSF | Biostar TP43D2-A7 | Mushkin Redlines DDR2-1000 @ DDR2-999 5-5-5-12
EVGA 9600 GT 512MB - 650MHz - 1800MHz - 1626MHz | Seagate 'Cuda 250GB 7200rpm SATA2 | Corsair VX550 | CM690 - Custom Atomic Orange Pearl


[Heatware]
[eBay]
[Rosetta]
BALISTX.com
Reply With Quote
  #30 (permalink)  
Old October 13, 2007, 01:21 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,630

My System Specs

Default

That's not what I meant. Don't plug the main connector and jump the 4th and 6th pins, then connect a few fans to the molex connectors. Then start the PSU.

If you're not sure which the 4th and 6th pins are, it's quite easy. Hold the connector with the pins towards you - the safety latch is located on top. On the top row, count 4 and 6 pins. That's it.

Here's a How-to: How To: Jump Start A Power Supply (PSU) / Test A Power Supply And Components - Overclock.net - Overclocking.net
__________________
Hydro-Quebec is salivating...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project: P190 MpG Case Mods, Worklog & Gallery 44 May 7, 2008 08:47 PM
My First Ever Water Cooling Project zlojack Water Cooling 37 February 6, 2008 08:10 AM
Large project James_8970 HTPC Systems & Software 6 January 9, 2008 09:44 PM
Project "Oscar the Grouch" - the $500 gaming PC project. Jmac Case Mods, Worklog & Gallery 3 January 5, 2008 12:08 AM
BALISTX'S 939 Project BALISTX Case Mods, Worklog & Gallery 55 September 26, 2007 04:23 AM