Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old October 6, 2007, 05:08 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

That's really strange. Once I did a SLI rig using the 680i; I didn't have to install SLI drivers, but I DID have to locate the card in the UPPER slot in order to have video, since I read somewhere that it was better to use one card, install Windows, then install the second card and then activate SLI in the Control panel.

The board would not POST when one single card was installed in the LOWER slot.

Before RMA'ing anything, try that. But isn't that TurtleTrax's 680i? Did he have any issues with SLI?

John
Reply With Quote
  #22 (permalink)  
Old October 6, 2007, 05:38 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Quote:
Originally Posted by 3.0charlie View Post
That's really strange. Once I did a SLI rig using the 680i; I didn't have to install SLI drivers, but I DID have to locate the card in the UPPER slot in order to have video, since I read somewhere that it was better to use one card, install Windows, then install the second card and then activate SLI in the Control panel.

The board would not POST when one single card was installed in the LOWER slot.

Before RMA'ing anything, try that. But isn't that TurtleTrax's 680i? Did he have any issues with SLI?

John
Question is, did he tried SLI? Nah, he didn't.

And how could that be the solution since the comp won't post and give me a "Beeeeeeeeep - beep - beep" code when i hook one 8800GTX in the UPPER slot

Like i said, windows or the nvidia drivers did not even found a SLI capable system when i had both cards in SLI. Really, it seems that the UPPER slot is dead :S.
__________________
• - Asus P8Z68-V PRO
• - Intel I5 2500k @ 4.5Ghz (for now)
• - Asus Geforce 580GTX DirectCUII Fermi
• - 16GB Corsair Vengeance Low Profile
• - Ultra X3 1000 Watt
• - Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
• - Corsair Vengeance 1300 Gaming Headset
• - Crucial M4 SSD 128GB \ WD Caviar Black 1TB
• - CoolerMaster 690II Advanced
• - Dell UltraSharp 24''
• - Noctua NH-D14
Reply With Quote
  #23 (permalink)  
Old October 6, 2007, 06:27 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

I have re-read your post; I mis-understood the first time around.

1 Long + 2 short beeps are video related.

I don't get it. You have exactly the opposite problem that I had back then. I had to use the upper slot.

If you have swapped both cards in the lower slot and the board boots, but if you swap both cards in the upper slot and the board doesn't boot, then you have it: the Upper slot is dead.
Reply With Quote
  #24 (permalink)  
Old October 6, 2007, 09:26 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Quote:
Originally Posted by 3.0charlie View Post
I have re-read your post; I mis-understood the first time around.

1 Long + 2 short beeps are video related.

I don't get it. You have exactly the opposite problem that I had back then. I had to use the upper slot.

If you have swapped both cards in the lower slot and the board boots, but if you swap both cards in the upper slot and the board doesn't boot, then you have it: the Upper slot is dead.
It is eh? Damn... Now i need to get in touch with Damon but i think he's pretty Busy with his new baby lol
__________________
• - Asus P8Z68-V PRO
• - Intel I5 2500k @ 4.5Ghz (for now)
• - Asus Geforce 580GTX DirectCUII Fermi
• - 16GB Corsair Vengeance Low Profile
• - Ultra X3 1000 Watt
• - Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
• - Corsair Vengeance 1300 Gaming Headset
• - Crucial M4 SSD 128GB \ WD Caviar Black 1TB
• - CoolerMaster 690II Advanced
• - Dell UltraSharp 24''
• - Noctua NH-D14
Reply With Quote
  #25 (permalink)  
Old October 7, 2007, 05:32 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Well, well, well... Guys, ive been to 3 local store i could found near where i live today and neither had an EVGA 680I A1 nor the P5N32-SLI Deluxe... :mad:

Also, just a few mins ago, i removed the Tuniq tower and back-plate thinking it would help, i also tried a few other things but neither would make the comp boot on screen with a GPU in the upper slot.

Hell, i tried to boot without any GPU at all and it gave me the same error beep code i get when 1 GPU is hooked in the upper slot. Which i suppose means that the upper PCI-E is really dead. What really bug me is that it has worked for the original boot. The very first boot i did back 2 days ago, I had hooked both cards in SLI with the bridge and had connected my DVI cable into the first card in the upper PCI-Express slot. Which means that it was working at that time. Right when i had a look around in the bios and rebooted to save the changes, the upper PCI-Express slot had died. After that, it worked 1 or 2 times again but it would always fail when i'd reboot.

Now, it's true and sure, i need a new mobo.

See? This is how things are for me. It's always like that. I did not even started my watercooling project yet and already problems are starting to take place. What a pain man...
__________________
• - Asus P8Z68-V PRO
• - Intel I5 2500k @ 4.5Ghz (for now)
• - Asus Geforce 580GTX DirectCUII Fermi
• - 16GB Corsair Vengeance Low Profile
• - Ultra X3 1000 Watt
• - Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
• - Corsair Vengeance 1300 Gaming Headset
• - Crucial M4 SSD 128GB \ WD Caviar Black 1TB
• - CoolerMaster 690II Advanced
• - Dell UltraSharp 24''
• - Noctua NH-D14
Reply With Quote
  #26 (permalink)  
Old October 7, 2007, 07:53 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,680

My System Specs

Default

Yes, it'a a pain - but remember that we play with very high-performance parts. HPs or Dells rarely die, because they're built like tanks and we don't push them to the limit.

The 680i was designed to be pushed to the limit. Some will break, some won't.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #27 (permalink)  
Old October 8, 2007, 11:39 AM
Cardboard box with DSL's Avatar
Top Prospect
 
Join Date: May 2007
Location: Victoria, BC
Posts: 170
Default

Have you spoken to who you bought the MB off of? Maybe they can get and RMA for you, ie. he uses your mailing address and his name for the RMA so you ship it off and get it fixed. Or if you want a new MB I saw some good deals on ebay.
eBay.ca: EVGA NVIDIA nForce 680i TR SLI ATX Intel Mobo NIB!!!!! (item 160165296246 end time 15-Oct-07 01:22:02 EDT)
eBay.ca: Quad VGA MSI P6N Diamond 680i SLI NIB Core2 Extreme (item 230179497840 end time 14-Oct-07 22:37:31 EDT)
__________________

Reply With Quote
  #28 (permalink)  
Old October 8, 2007, 12:28 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

I hate Ebay

Yeah, i haven't spoke with him for a few days since he does not log in on MSN :( It's Turtletrax. But i think he is busy with his new son ;)

I will get him to RMA the board as he promised if i would ever come to get a problem with it. But i don't wnat to wait for the RMA so im buying a new mobo and i'll sell the one i get from RMA from Turtletrax. I already found one of XS and it's on hold for me :)
__________________
• - Asus P8Z68-V PRO
• - Intel I5 2500k @ 4.5Ghz (for now)
• - Asus Geforce 580GTX DirectCUII Fermi
• - 16GB Corsair Vengeance Low Profile
• - Ultra X3 1000 Watt
• - Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
• - Corsair Vengeance 1300 Gaming Headset
• - Crucial M4 SSD 128GB \ WD Caviar Black 1TB
• - CoolerMaster 690II Advanced
• - Dell UltraSharp 24''
• - Noctua NH-D14
Reply With Quote
  #29 (permalink)  
Old October 8, 2007, 12:50 PM
Cardboard box with DSL's Avatar
Top Prospect
 
Join Date: May 2007
Location: Victoria, BC
Posts: 170
Default

XS?
Whats wrong with Ebay? Aside from it being incredibly dicey and Paypal can be evil
I'll keep my eyes open for that board to pop up for sale, I'm looking for an SLI board so I can run dual 7950gt's, how much do you think your going to try to sell it for?
__________________

Reply With Quote
  #30 (permalink)  
Old October 8, 2007, 05:39 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Quote:
Originally Posted by Cardboard box with DSL View Post
XS?
Whats wrong with Ebay? Aside from it being incredibly dicey and Paypal can be evil
I'll keep my eyes open for that board to pop up for sale, I'm looking for an SLI board so I can run dual 7950gt's, how much do you think your going to try to sell it for?
Proly around 215$ since it'll be brand new.

XS = Xtremesystems.org
__________________
• - Asus P8Z68-V PRO
• - Intel I5 2500k @ 4.5Ghz (for now)
• - Asus Geforce 580GTX DirectCUII Fermi
• - 16GB Corsair Vengeance Low Profile
• - Ultra X3 1000 Watt
• - Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
• - Corsair Vengeance 1300 Gaming Headset
• - Crucial M4 SSD 128GB \ WD Caviar Black 1TB
• - CoolerMaster 690II Advanced
• - Dell UltraSharp 24''
• - Noctua NH-D14
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project "Gettin' out of the Ghetto" biff Case Mods, Worklog & Gallery 89 December 5, 2009 04:08 PM
Project "Oscar the Grouch" - the $500 gaming PC project. Jmac Case Mods, Worklog & Gallery 3 January 5, 2008 01:08 AM
"Reviewer Tryouts:" Logitech Cordless Desktop LX710 Review Scratch Member Reviews 9 November 22, 2007 10:17 PM
My up-coming project! It's called "XETM" Patriote Case Mods, Worklog & Gallery 23 September 25, 2007 10:50 PM
TweakTown reviews GeCube X1950 Pro Champion Edition with "TEC" cooling Supergrover Reviews & Articles from the Web 0 December 18, 2006 11:44 PM