Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 24, 2009, 11:29 AM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default Thank you HWC!

Finally have my new system up and running with the cpu I won in the Puzzled Pics Contest! Just wanted to say thank you to everyone at HWC that brings us these amazing contests that I can apparantly actually win! The camera I used to take these pics sucks the big one so these are the best ones I took. I've got an H50 that I PM'ed for $69. PMed DirectCanada's price from NCIX even though the h50 wasnt even in stock at D.C. when I sent PM request lol. I don't know why I spent the amount of time I did hiding the cables cause I'm just going to have to rebuild it again next week. Whatever. I also noticed that on the stock cooler that came with the i5, the copper on the bottom looked like it was rusting/eroding or something. Unfortunately I couldn't get a pic because this camera blows. Anyways, here's some pics of the new system. Like I said, soon will have an h50 and also swap out the PSU for an Antec 700w.

New parts
Name:  DSCF1397.jpg
Views: 619
Size:  82.1 KB

Finished building, ahhhhh
Name:  DSCF1404.jpg
Views: 614
Size:  198.0 KB

In action. I don't know how I got a pic with the fans not spinning but this thing was on when I took it lol. hmm?
Name:  DSCF1423.jpg
Views: 621
Size:  139.8 KB

So those 2 were the clearest here's a not so clear pic
Name:  DSCF1426.jpg
Views: 619
Size:  153.7 KB

If anyone noticed I have the 8pin cpu power going into the "secondary" input. It seems to work fine so is there a reason I should not have it in there?

Anyways, thanks again, especially to Gav for responding to my many emails Now I just have to win the 285 from the folding contest and I'll be set
Reply With Quote
  #2 (permalink)  
Old November 24, 2009, 11:31 AM
Andy's Avatar
Allstar
 
Join Date: Sep 2008
Location: Taichung / Toronto
Posts: 657

My System Specs

Default

Nice build! Congrats on the win as well!
__________________
SAGER 5165 - Matte Screen (1920x1080) - i7-2630QM - nVidia 555M - 8Gb DDR3 - 120Gb Corsair Force GT SSD - 500Gb Momentus XT - Intel® 6300
Reply With Quote
  #3 (permalink)  
Old November 24, 2009, 11:32 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,603

My System Specs

Default

Nice build, whats with the stock heat sink?! (don't you love back orders?)
Reply With Quote
  #4 (permalink)  
Old November 24, 2009, 11:35 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

nice build and free great stuff from HWC too. sweet!
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #5 (permalink)  
Old November 24, 2009, 12:15 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by headsh0t View Post
In action. I don't know how I got a pic with the fans not spinning but this thing was on when I took it lol. hmm?
Since you used the flash, the camera used a fast shutter speed to compensate for the large amount of light, which means that the picture was taken in a span of time faster than the time it takes for the fan to actually spin.
Reply With Quote
  #6 (permalink)  
Old November 24, 2009, 03:55 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,951

My System Specs

Default

Decent system.

Don't know about the 8pin connector though.
Reply With Quote
  #7 (permalink)  
Old November 24, 2009, 05:31 PM
headsh0t's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: Winnipeg, MB
Posts: 2,568

My System Specs

Default

Quote:
Originally Posted by Arinoth View Post
Nice build, whats with the stock heat sink?! (don't you love back orders?)

Haha ya that problem will soon be fixed when my order is delivered. I'll also have to rebuild again :S I'm getting a whine coming from my PC when folding. I'm wondering if it's the PSU or GPU. I don't remember it (GPU) whining with my 700w gamexstream...
Reply With Quote
  #8 (permalink)  
Old November 24, 2009, 05:42 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by headsh0t View Post
I'm getting a whine coming from my PC when folding. I'm wondering if it's the PSU or GPU. I don't remember it (GPU) whining with my 700w gamexstream...
Probably the GPU, although it could be either one.
Reply With Quote
  #9 (permalink)  
Old November 27, 2009, 10:49 AM
lemonlime's Avatar
Hardware Canucks Reviewer
F@H
 
Join Date: Jul 2008
Location: Greater Toronto Area
Posts: 530
Default

Yeah, more than likely the GPU if you are folding. I get quite a bit of coil whine out of my 275. Nothing to be concerned about. Best thing to do to hide it is turn up the fan speed

Nice rig!
__________________
Reply With Quote
  #10 (permalink)  
Old November 27, 2009, 11:33 AM
El_Fiendo's Avatar
Allstar
 
Join Date: Feb 2009
Location: Edmonton
Posts: 579
Default

Wait you said you have the 8 pin CPU plugged into the second video card? The capacitor might be a normal thing as many people get it when folding.

However, look here. That may not be the most safe method of powering that bottom card. Mod it and it should be fine though. The capacitor whine could be the voltage that's getting pushed through the wrong way, lol.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HWC Hats Gav Hardware Canucks Store 26 September 24, 2009 07:59 PM
HWC T-Shirts: Take 2 Gav Site Announcements 51 December 6, 2008 02:58 PM
HWC Banners BALISTX Suggestions & Feedback 11 November 5, 2008 10:58 AM