Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 28, 2007, 12:40 PM
Hitikiro's Avatar
Top Prospect
 
Join Date: Jun 2007
Posts: 62

My System Specs

Default

I finally gave in and purchased a Samsung 226BW! Here is a picture of my final setup!



Somewhat in the middle of reorganizing my room .
Reply With Quote
  #12 (permalink)  
Old August 28, 2007, 12:54 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Very nice. :)
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #13 (permalink)  
Old August 31, 2007, 05:12 AM
Dus Dus is offline
Rookie
 
Join Date: Aug 2007
Posts: 16
Default

Have you done any OC'ing to your machine yet? Just wondering what type of results you're getting.
Reply With Quote
  #14 (permalink)  
Old August 31, 2007, 12:30 PM
Hitikiro's Avatar
Top Prospect
 
Join Date: Jun 2007
Posts: 62

My System Specs

Default

Quote:
Originally Posted by Dus View Post
Have you done any OC'ing to your machine yet? Just wondering what type of results you're getting.
Not yet, but hopefully by this weekend.

One question guys, is the fan placement on the Ultra 120-E incorrect? You can refer to the picture on the second page in this log. It should be a photo of the the Ultra 120-E and the Crucial Ballistix ram. I'm some what afraid of moving the heatsink beacause I didn't screw it against the MOBO super tight (I was scared of breaking the MOBO ). But the main concern is scythe fan positioning. Would you guys say that is correct or incorrect?

Ambient Temp ~20C

CoreTemp 0.95.4 beta reports Core 1: 31C and Core 2: 34C. Both the upper and back Antec TriCool out take fan is on low speed. (low speed = 21CFM)
Reply With Quote
  #15 (permalink)  
Old August 31, 2007, 07:10 PM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

Good work!

And nice post if you ask me. You just made me feel bad, as I built my rig 3 months ago and enjoyed it so much, I just wish I could start all over again.
Enjoy the "thing" and OC them B4st4rds!

My Evga 8800 GTS 640 SC likes to be OCed with RIVATUNER and I reach 650/1010 no probs...

Post about your OC ventures!

Delavan the Quake player
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
  #16 (permalink)  
Old September 30, 2007, 06:31 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,726
Default

Ummm...yeah your CPU fan in installed wrong. It is blowing in the wrong direction. You want to turn it around, so that the frame of the fan is up against the heatsink.
Reply With Quote
  #17 (permalink)  
Old October 8, 2007, 10:56 PM
Hitikiro's Avatar
Top Prospect
 
Join Date: Jun 2007
Posts: 62

My System Specs

Default

Quote:
Originally Posted by Cptn Vortex View Post
Ummm...yeah your CPU fan in installed wrong. It is blowing in the wrong direction. You want to turn it around, so that the frame of the fan is up against the heatsink.
Yeah, I've suspected that it was facing the wrong way so I changed the direction of the fan. The temperature didn't changed at all though (I'm using CoreTemp and SpeedFan to measure the temperatures). Idle: 26C/31C and Load: 47C/50C

PS: I still haven't had the time to OC my system due to time constraints. (5 days of work and 2 days of school , I should have done it near the end of summer )
__________________
Intel Q9550 @ 3.95ghz (1.32v) | Abit IP35 Pro "Snake" | 4 GB Kingston HyperX T1 PC2-8500 | Thermalright Ultra 120 Extreme w/2 X NF-S12B | MSI 465GTX GE (unlocked to 470GTX) | Corsair HX520 PSU | Boot Drive: OCZ Vertex 2 60GB SSD | Storage: Seagate 500GB HDD | Antec P182 Case | 3 Yate Loon DS12L (undervolted) | 2 x Pioneer DVR-212D | Samsung 226BW
Reply With Quote
  #18 (permalink)  
Old October 11, 2007, 07:02 PM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,904
Default

Nice desk, where did you get it? ...
Ow and yea the rig looks nice too..
__________________
Memento mori
Reply With Quote
  #19 (permalink)  
Old October 11, 2007, 10:57 PM
Hitikiro's Avatar
Top Prospect
 
Join Date: Jun 2007
Posts: 62

My System Specs

Default

Quote:
Originally Posted by omgwtf View Post
Nice desk, where did you get it? ...
Ow and yea the rig looks nice too..
Haha, thanks omgwtf.... about the desk I got it from Canadian Tire for about ~95 dollars.
__________________
Intel Q9550 @ 3.95ghz (1.32v) | Abit IP35 Pro "Snake" | 4 GB Kingston HyperX T1 PC2-8500 | Thermalright Ultra 120 Extreme w/2 X NF-S12B | MSI 465GTX GE (unlocked to 470GTX) | Corsair HX520 PSU | Boot Drive: OCZ Vertex 2 60GB SSD | Storage: Seagate 500GB HDD | Antec P182 Case | 3 Yate Loon DS12L (undervolted) | 2 x Pioneer DVR-212D | Samsung 226BW
Reply With Quote
  #20 (permalink)  
Old October 30, 2007, 03:47 PM
Hitikiro's Avatar
Top Prospect
 
Join Date: Jun 2007
Posts: 62

My System Specs

Default

Hey Guys! I've got a question here:

Should I step up my eVGA 8800GTS 320 SC for a 8800GT or should I wait it out since I have 16 days left? Some opinions please!
__________________
Intel Q9550 @ 3.95ghz (1.32v) | Abit IP35 Pro "Snake" | 4 GB Kingston HyperX T1 PC2-8500 | Thermalright Ultra 120 Extreme w/2 X NF-S12B | MSI 465GTX GE (unlocked to 470GTX) | Corsair HX520 PSU | Boot Drive: OCZ Vertex 2 60GB SSD | Storage: Seagate 500GB HDD | Antec P182 Case | 3 Yate Loon DS12L (undervolted) | 2 x Pioneer DVR-212D | Samsung 226BW
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Build a new rig newmill CPU's and Motherboards 32 November 12, 2007 06:37 PM
My Next Build. BALISTX CPU's and Motherboards 13 October 4, 2007 11:53 AM
First build. l0ck Troubleshooting 15 July 25, 2007 04:24 AM
New build -Yes it's fun... Il Duce CPU's and Motherboards 15 July 8, 2007 07:57 PM
My first ever build, help me out paolo CPU's and Motherboards 31 June 9, 2007 04:04 AM