Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Case Mods, Worklog & Gallery

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 13, 2009, 03:31 AM
MrDeodorant's Avatar
Rookie
 
Join Date: Nov 2008
Posts: 19
Default Unicorn

This isn't really a new build, just an upgrade, but it turned out to have such drastic consequences that I really do almost have a new computer.

Recently, I discovered that without any sort of airflow over my northbridge heatsink, it gets too hot to touch, so I decided to buy a Swiftech MCR-30 waterblock, and an Enzotech MST-81 MOSFET heatsink.

Note: this is also being posted on Overclock.net, but it's being posted on Hardware Canucks first, because Canada rules.

My computer, tastefully nude.





The MCR-30. What you aren't seeing inside the waterblock are the ridges and fins; that's because there aren't any. It's just a copper plate with water running over it. Hopefully it'll work out well enough.





Turns out the MCR-30 doesn't actually fit Asus P5Q motherboards, but by unscrewing a pair of screws, you can make the mounting arm swing out, and since it only needs a few millimeters more, I have done so.





The MCR-30 came with 1/2, 3/8, and 1/4 inch fittings, plus clamps and a teeny applicator of thermal compound. With all the mounting hardware that came with it, Swiftech has done a great job of preparing you for everything.





My waterblock had some crap stuck in the pins. Probably residue from the HW Labs radiator that got installed without (I think) being flushed first. Flush your radiators! My waterblock also smelled pretty bad, so I think it was starting to get some algae going.





Precipitate and other gunk in my old water.





Here's where my tale turns cautionary: this can happen to the best of us.




That's the plastic scratch protector. It's been on there for two processors, and it's the reason my temperaturs used to climb into the 70s range even with two radiators.

After removing it and remounting my water block, my CPU idles at 29 degrees, and it's at 44 degrees under ORTHOS. It was previously temperature capped at 3.6 GHz, but now it's sitting happily at 4.05, and I'll see how much higher I can take it over the weekend.
__________________
Lover of Science.
Reply With Quote
  #2 (permalink)  
Old August 13, 2009, 07:10 AM
Sushi Warrior's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2009
Location: Grimsby, Ontario
Posts: 1,620

My System Specs

Default

Nice one with the plastic protector! Reminds me of seeing a test using mayonnaise, cheese slices and such as TIM....
Reply With Quote
  #3 (permalink)  
Old August 13, 2009, 07:20 AM
MrDeodorant's Avatar
Rookie
 
Join Date: Nov 2008
Posts: 19
Default

Yeah, I'm surprised it even let me clock to stock speeds, but I had actually been overclocking for ten months with that thing on.
__________________
Lover of Science.
Reply With Quote
  #4 (permalink)  
Old August 13, 2009, 08:13 AM
Sushi Warrior's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2009
Location: Grimsby, Ontario
Posts: 1,620

My System Specs

Default

Wow that's pretty nuts. What coolant were you using? Distilled or something bottled?
Reply With Quote
  #5 (permalink)  
Old August 13, 2009, 08:20 AM
MrDeodorant's Avatar
Rookie
 
Join Date: Nov 2008
Posts: 19
Default

Distilled water, a bit of Water Wetter, Iodine, and some Danger Den UV-Clear Blue dye. The dye, by the way, is now liberally coating every component in my loop with a thin particulate. I wonder why it isn't in stock at NCIX any more?
__________________
Lover of Science.
Reply With Quote
  #6 (permalink)  
Old August 13, 2009, 07:11 PM
MrDeodorant's Avatar
Rookie
 
Join Date: Nov 2008
Posts: 19
Default

Update: I've clocked it to 4.2 GHz, at 1.35 volts and about 45 degrees under ORTHOS. I have to bump the voltage for stability, but the temperature is low and Windows started smoothly, so I should be able to push it a little further without breaking 1.4.
__________________
Lover of Science.
Reply With Quote
Reply


Tags
mcw-30 , mcw30 , northbridge , p45 , p5q

Thread Tools
Display Modes