Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > Buy/Sell & Trade

    



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 28, 2014, 12:05 AM
ToXic's Avatar
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Calgary, AB
Posts: 469
Default $$SPF MSI Dominator GT70 2PE + 240gb intel SSD

Got this as a prize from a raffle at my work, I am a Mac guy so I really have no need for it. Has an upgraded Intel 240gb SSD in the normally unused SSD caddy. Mint condition. Includes a MSI backpack as well. Shipped in stock packaging/box. There is a bit of sticker residue on the top from where a half stuck on intel speed demon SSD sticker was (kind of flaked off when I unwrapped the laptop), I can strip it off with go-gone or iso if you would like.

$SPF + 40 shipping or best offer, if you're interested let's make a deal, I'm flexible, it's just occupying space right now. Local pickup in Calgary would also be cool!

If you give me a decent price I'll throw in a free Razer Deathadder and hard mousepad just got a new magic mouse so I don't have a need for them.

I accept EMT as a primary payment method, or old fashioned cash. Haven't been on here in a few years, but I have a ton of feedback on a few other sites if you would like references.

Pictures (sorry for potato quality):






PM me if interested!!!
__________________
Some kind of pathetic Apple convert

17" Macbook Pro - Stock
15" Macbook Pro Retina - Stock
13" Macbook Air - Stock

Last edited by ToXic; September 1, 2014 at 02:01 PM.
Reply With Quote
  #2 (permalink)  
Old August 28, 2014, 04:16 AM
Skyllz's Avatar
Allstar
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Sep 2008
Location: Ottawa
Posts: 753

My System Specs

Default

Pictures are not working and what model is it exactly?

MSI Canada - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #3 (permalink)  
Old August 28, 2014, 04:30 AM
sswilson's Avatar
Moderator
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default

Quote:
Originally Posted by Skyllz View Post
Pictures are not working and what model is it exactly?

MSI Canada - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more
Are they working for you now? I can see them fine.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old August 28, 2014, 05:36 AM
Skyllz's Avatar
Allstar
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Sep 2008
Location: Ottawa
Posts: 753

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Are they working for you now? I can see them fine.
Only if I open picture into another tab now, weird... using Chrome.

I see the details now anyway :)
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #5 (permalink)  
Old August 28, 2014, 05:45 AM
Top Prospect
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Jan 2011
Location: GTA
Posts: 160
Default

Quote:
Originally Posted by Skyllz View Post
Only if I open picture into another tab now, weird... using Chrome.

I see the details now anyway :)
Odd, I only see 1 image, and the others seem broken.

You wouldn't happen to have the exact model number would you?

E.g. 1040US, 1616NE or something like that.
Reply With Quote
  #6 (permalink)  
Old August 28, 2014, 05:57 AM
sswilson's Avatar
Moderator
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default



Maybe this will help? I still see 3 images... these are what I see on the off chance it works in my post as opposed to the op's.






Every now and then I mess up and approve the thread as opposed to approving the post which seems to cause issues WRT images showing up. (That's why it may seem like I'm going the extra mile for this particular thread... :) ).
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #7 (permalink)  
Old August 28, 2014, 06:23 AM
Top Prospect
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Jan 2011
Location: GTA
Posts: 160
Default

Quote:
Originally Posted by sswilson View Post


Maybe this will help? I still see 3 images... these are what I see on the off chance it works in my post as opposed to the op's.






Every now and then I mess up and approve the thread as opposed to approving the post which seems to cause issues WRT images showing up. (That's why it may seem like I'm going the extra mile for this particular thread... :) ).
I thought you went the extra mile for every post ;).

I see the last image only.
It's enough for 'proof' though.
Reply With Quote
  #8 (permalink)  
Old August 28, 2014, 06:33 AM
sswilson's Avatar
Moderator
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default

Quote:
Originally Posted by proxy View Post
I thought you went the extra mile for every post ;).

I see the last image only.
It's enough for 'proof' though.
Well... isn't that bizarre.... How about now (I feel like the guy checking out cell phone reception in the ads... can you hear me now??? how about now???? ;) )


Name:  bst laptop model number.jpg
Views: 151
Size:  98.0 KB


Once one of these threads goes south in this manner (weird issues with images) it's usually easier if the OP just reposts it.... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #9 (permalink)  
Old August 28, 2014, 08:48 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: May 2007
Location: Laval, QC
Posts: 9,643

My System Specs

Default

I see the last pic that you posted Steve, but only 1 out of 3 in the first post.

Now, in this thread (http://www.hardwarecanucks.com/forum...ll-2400-a.html), I see none... ;-)

edit: this thread too? http://www.hardwarecanucks.com/forum...wout-sale.html
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #10 (permalink)  
Old August 28, 2014, 09:05 AM
sswilson's Avatar
Moderator
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,531

My System Specs

Default

Heh... I dunno what's going on at all... I can see images in all of the threads that have been mentioned.

The difference with that last pic I posted is that I actually saved it to my desktop and then uploaded it as opposed to just copying it (something that for some reason doesn't work under chrome).

Is this all under chrome as opposed to IE?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 730 240GB SSD Review Comment Thread SKYMTL Storage 9 May 7, 2014 05:58 PM
240GB Intel 520 Series SSD undeclared Price Check 4 December 30, 2012 01:38 PM
Intel 335 240GB - Missing 40GB icu222much Storage 10 December 23, 2012 09:09 PM