Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > Buy/Sell & Trade

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 14, 2009, 03:14 PM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

I thought this was dead... pm,s sent.
__________________
Death to Apple
Reply With Quote
  #12 (permalink)  
Old December 17, 2009, 02:35 AM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

*update* Both TV Tuner Cards are gone.
__________________
Death to Apple
Reply With Quote
  #13 (permalink)  
Old December 17, 2009, 10:42 AM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

Quote:
Originally Posted by tutulau View Post
Too far for me
Haha. Yeh, Thats a bit of a problem around here. Alot of people are out east on here.
__________________
Death to Apple
Reply With Quote
  #14 (permalink)  
Old December 22, 2009, 07:25 AM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Mar 2009
Location: Hamilton, Ontario
Posts: 43

My System Specs

Default

Thanks got the tv tuner this morning i will let you know if there are any problems with it :D .. great shipping time :D thanks
Reply With Quote
  #15 (permalink)  
Old December 24, 2009, 07:31 PM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

Bit late of a reply on my part.. but good to know. Also bump.
__________________
Death to Apple
Reply With Quote
  #16 (permalink)  
Old December 25, 2009, 12:24 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2007
Posts: 3,921

My System Specs

Default

I have to waait and see but I just might grabe that old HD of off you but I will know by the end of the weekend
Reply With Quote
  #17 (permalink)  
Old December 25, 2009, 08:17 PM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

Sure, np boss. Don't think its going anywhere anyways lol.
__________________
Death to Apple
Reply With Quote
  #18 (permalink)  
Old December 26, 2009, 12:21 AM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Mar 2009
Location: Hamilton, Ontario
Posts: 43

My System Specs

Default

hey that sapphire card was the 550 pro version.. :( .. thats not the biggest problem .. the card has some major stuttering issues :( ... Like my old pvr 150 has better playback then this.. whats the deal with that?
Reply With Quote
  #19 (permalink)  
Old December 29, 2009, 10:05 AM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Mar 2009
Location: Hamilton, Ontario
Posts: 43

My System Specs

Default

lol Here is the pic of the heatsink i put on it to stop the playback stutters


Its total OVERKILL but its working quite well now ... thanks so much
Reply With Quote
  #20 (permalink)  
Old December 29, 2009, 11:57 AM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Aug 2009
Location: Edmonton Ab
Posts: 475

My System Specs

Default

Lol. Holy crap.Good job tho man. I'm glad to see its working for you now.
__________________
Death to Apple
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Budget i5 MOBO/PSU/HDD For Content Creation backpack New Builds 24 December 13, 2009 06:27 PM
[FS] Cheap Trio: AM2/AM3 Mobo + 2GB DDR2 + 640GB HDD MAC Buy/Sell & Trade 28 October 11, 2009 10:05 PM
[FS] Intel Q6600 3.8GHz Stable, Asus Mobo, Geforce 8800 gtx, HDD, Watercooling donkon Buy/Sell & Trade 8 June 17, 2009 05:40 PM
[FS] 2.67GHz Octo-core, 24GB FB-DIMM, Supermicro system; 640GB HDD; TF7150 HDMI mobo S_G Buy/Sell & Trade 14 May 8, 2009 03:06 AM
Seeking advice - 775 Mobo, hdd's, ram mattydies CPU's and Motherboards 5 January 30, 2009 09:12 PM