Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > Buy/Sell & Trade

    



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 15, 2008, 09:33 PM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2008
Posts: 15
Default WTB: S939 Mobo, DFI LanParty Perferred

Hi Guys:
New guy here, my first post. Long time lurker
Unfortunately, I come here in need of a bit of help.

The nv sata ports on my A8N-SLI Deluxe has just died along with the nv network port. Oddly enough, everything else still works. My problem is I have a 2x500GB RAID0 on it that I can't access. (Booting into WinXP frm old 20GB PATA drive using Marvell Yukon for network)

I would like to find a cheap replacement for the motherboard, and would really perfer a DFI LanParty. (SLI or Ultra, doesn't really matter for me)

So please, anyone?

PS: I'm from Markham, Ontario.
Reply With Quote
  #2 (permalink)  
Old October 15, 2008, 11:26 PM
Allstar
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Jul 2008
Location: Terrace, BC
Posts: 558
Default

welll, why not stick a usb card in there for like 10-20 bucks? Can get them at most generic sells junk pc stores :)
__________________
Acer 5920G ( Stock Air ) no OC:P
At least its DX10!
Reply With Quote
  #3 (permalink)  
Old October 16, 2008, 09:07 AM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2008
Posts: 15
Default

I'm sorry, I might be a little slow here but how does a USB card help me with my half broken northbridge?
Reply With Quote
  #4 (permalink)  
Old October 16, 2008, 09:20 AM
Xilikon's Avatar
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2008
Location: Quebec City
Posts: 446
Default

Tazer is slow as usual. The USB is for the network but that doesn't help with the broken sata ports indeed.
__________________
Xilikon - Team 33

Proud to be [H]ard !
Reply With Quote
  #5 (permalink)  
Old October 16, 2008, 09:44 AM
MVP
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Feb 2008
Location: Maple Ridge BC
Posts: 499
Default

I beleive the term is "Offline" not slow dude...
Reply With Quote
  #6 (permalink)  
Old October 16, 2008, 10:42 AM
Hall Of Fame
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

Hey zhen. I know you prefer DFI, however I do have an Asus A8N32 SLI Deluxe board.. I had a quick question for you though, are you using an aftermark cooler or stock cooler ?
__________________
Intel E8400, Biostar TPower i45
G-Skill PC2-8500 4GB, Saphire HD4870 512mb
Cooler Master HAF 932, Enermax Galaxy DXX 1000W
Samsung 931BW 19" LCD, Logitech MX Revolution
Reply With Quote
  #7 (permalink)  
Old October 16, 2008, 11:00 AM
sswilson's Avatar
Moderator
F@H
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

If you can't find a replacement motherboard, I think the suggestion of a USB card might have been originally intended to be a SATA card.... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #8 (permalink)  
Old October 16, 2008, 01:08 PM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2008
Posts: 15
Default

The 9k rpm fan on the chipset cooler died a few months in and I replaced it with a blue Zalman, been good for a few years.
Reply With Quote
  #9 (permalink)  
Old October 16, 2008, 01:13 PM
Hall Of Fame
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

^^ Not Northbridge on the CPU itself..
__________________
Intel E8400, Biostar TPower i45
G-Skill PC2-8500 4GB, Saphire HD4870 512mb
Cooler Master HAF 932, Enermax Galaxy DXX 1000W
Samsung 931BW 19" LCD, Logitech MX Revolution
Reply With Quote
  #10 (permalink)  
Old October 16, 2008, 03:45 PM
Rookie
 
Recent iTrader Ratings
Period: 1 Month 6 Months 12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
   
Join Date: Oct 2008
Posts: 15
Default

Oh, ops, my bad. The cooler is an OCZ vanquisher.
Reply With Quote
Reply


Thread Tools
Display Modes