Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Audio (http://www.hardwarecanucks.com/forum/audio/)
-   -   Help with tv to pc audio (http://www.hardwarecanucks.com/forum/audio/8581-help-tv-pc-audio.html)

overlords July 14, 2008 05:40 PM

Help with tv to pc audio
 
Hey, i think i screwed up my original post, so i'll keep this nice and short.

I have a samsung 32 inch tv (image to follow) and the video is hooked up fine (15 pin vga). Only problem now is that i have no idea what kind of audio cable i'll need. My MB (asus rampage) has coax spdif out, but the input on the tv is like nothing i've seen before, though admittedly i'm a sound noob. What kind of cable will i need to get this to work, i'm getting very frustrated with trying to get this all set up.
(the one i'm talking about is the one directly to the left of the 15 pin vga in)


overlords July 14, 2008 05:41 PM

http://img244.imageshack.us/img244/9...1054fp3.th.jpg

Companion_Cube July 14, 2008 05:44 PM

You don't need something as nice or as expensive as this, but just don't get crap seeing as it is a analog signal. I linked it to the page I did because I like the visual.

Belkin : PureAV™ Y Audio Cable

overlords July 14, 2008 05:51 PM

Quote:

Originally Posted by Companion_Cube (Post 69084)
You don't need something as nice or as expensive as this, but just don't get crap seeing as it is a analog signal. I linked it to the page I did because I like the visual.

Belkin : PureAV™ Y Audio Cable

I don't really understand why i'd need this. Wouldn't i need a straight cable that goes from my spdif out to whatever that thing on the back of my tv is? (btw, do you know what it's called?).

overlords July 14, 2008 05:54 PM

bah, nvm, i can't believe how dense i've been. *sigh*

Sorry for being such a noob. I've more or less figured it out.

Thanks for the help!

edit: is the Y necessary though? Sorry for all the ups and downs in this thread already, but i'm guessing i used the split part for left-right coming out of my soundcard and the other end for the in?

Companion_Cube July 14, 2008 06:01 PM

Yes the white/red RCA jacks are for the TV and the 3.5mm jack goes into your PC.

I'd say that's your best bet because you most (probably all) TVs don't have and digital audio ins.

Gav July 14, 2008 06:09 PM

That's a pretty messed up setup but here is my guess.

That connector beside the VGA is an analogue 3.5mm stereo jack. The kind that normally goes out from your sound card to PC speakers (the green coloured one).

My guess is the VGA automatically uses the 3.5mm for audio in for VGA. You would have to go into the setup on your TV and see if you can select digital audio for VGA.

If you can find a pdf manual for the TV, i'm pretty sure we can figure this out for you. Or at a mimimum, we need a bigger/clearer picture of all the back panel connectors so we can read the labels.:biggrin:

overlords July 14, 2008 06:19 PM

http://downloadcenter.samsung.com/co...00L02-0209.pdf

thats the link from the samsung site, adobe isn't working for me right now, so i hope that link works for you guys.

As for changing things in the tv options, i've looked and that PC VGA input seems to be only paired with that audio jack, which kinda sucks, but as long as i get it working i don't really care. I already spent 15$ on a spdif jack because the guy at samsung told me that's what i needed, next time i guess i come here first eh?

I appreciate all the help guys.

Companion_Cube July 14, 2008 06:31 PM

Link's dead.

First off I didn't see the 3.5mm jack, second if it's pair with that one you need something like this;
Belkin : PureAV™ Mini-Stereo Audio Cable

overlords July 14, 2008 06:53 PM

link works fine for me now, give it a few seconds.

Now i don't know how strict this forum is, but i've got a related problem (because i now need the output from my sound card).

I have the chassis hooked up (antec 900) to my soundcard with is the supremefx2 that came with the rampage formula. If hook up speaker using the audio out on th e case, everything is fine, but if i use the output from the soundcard itself (on the backpanel) i get nothing. Really weird.


All times are GMT -7. The time now is 04:49 AM.