Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Audio (http://www.hardwarecanucks.com/forum/audio/)
-   -   ASUS Xonar issues (http://www.hardwarecanucks.com/forum/audio/7376-asus-xonar-issues.html)

b1lk1 May 22, 2008 11:19 PM

ASUS Xonar issues
 
OK, I figured this is probably the only place on the WWW I can find the help I need. My ASUS Xonar has performed well the lst 5-6 months. My problem is that ever since I changed to a Phenom platform, I started getting a "Secondary Clock interrupt not received" BSOD when I listen to music. After trying a million things, I tried using the onboard sound of my new motherboard to see what happens. Guess what? No more error. Robscix, any ideas? Anyone else? I am going to be broken hearted to give up my Xonar, but I cannot live with that damn BSOD. I have everything completely updated in my system and the only change that has stopped the BSOS is disabling the Xonar. Any and all suggestions are truly welcome!

b1lk1 May 22, 2008 11:30 PM

PS: This happens with both Digital output and analog output. This does NOT happen with my onboard sound digital or analog output. I am at a loss and really don't want to stick to onboard if I can help it.

yoyolai May 23, 2008 09:49 AM

which Xonar card are you using? what version driver?

yoyolai May 23, 2008 09:50 AM

Perhaps try change to another PCI or PCIE slot.
It might work.

b1lk1 May 23, 2008 06:58 PM

I am running the latest drivers, tried all available PCI slots and it does it in 2 different motherboards too. I think the Xonar and the Phenom do not like each other........

sswilson May 23, 2008 08:00 PM

Are you absolutely sure that your on-board audio is turned off in bios?

How about un-installing the on-board drivers? Maybe they're doing something funky in the background that the Xonar doesn't like.

Have you tried resetting the resource allocation in bios? Could be the on-board is assigned an IRQ that the Xonar needs and it hasn't been released by the on-board even when the on-board is disabled.

Could be any # of things, so perhaps if you listed what you have already tried we can spot something you missed.

It is also possible that the Xonar drivers use an undocumented hardware feature of intel chips which isn't included in AMD chips, but it's been a long time since I saw something like that.... (trying to rip mp3s with my K6 took almost an hour per song while using a similar intel chip was only 5 minutes).

b1lk1 May 24, 2008 08:43 AM

Well, I have removed the Xonar and I managed to recreate the failure when I tried to stop aaCenter.exe which is an ASUS process for ACPI. When I swapped in my DFI motherboard, I never took the tile to do a fresh install since Vista can usually handle it. Looks like I may be anyways and if I do I will try my Xonar again since the sound does not compare. I do have to say that I am impressed with how well the onboard does sound though.

Robscix May 24, 2008 04:05 PM

I was gonna suggest making sure all your chipset drivers are up to date and making sure the Xonar card is using the newest drivers. I think you would already be using them. I would think to try the newest BIOS also but you tested on different Mobo's. Perhaps ASUS knows of it and might have a fix did you send them in a ticket?

b1lk1 May 24, 2008 08:26 PM

Haven't gone that far yet. I'm gonna reinstall it tomorrow and see if it had anything to do with those waywars ACPI tasks that were also causing that crash after I pulled the card. If that doesn't do it I am gonna do a fresh install and if that STILL doesn't fix it I will send ASUS a ticket. Thanks for the input guys.

Robscix May 24, 2008 09:02 PM

Keep us posted.


All times are GMT -7. The time now is 08:43 PM.