Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 28, 2013, 08:25 AM
Rookie
 
Join Date: Aug 2013
Posts: 12
Default Only one speaker playing properly

My speaker is not working properly only one is working when I use it it makes some cracking noise. Even when I connect the ear phone one plays while other is very low and makes cracking noise too.
Reply With Quote
  #2 (permalink)  
Old August 28, 2013, 09:32 AM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 710
Default

There's 2 possibilities. 1 is that both of your headphone and speakers are broken. 2 is that the audio port on your sound card / motherboard is broken. Given that you mentioned a P4 in another thread, it could be an either or both. Have you tested the speakers and headphone with an Ipod or something similar?
Reply With Quote
  #3 (permalink)  
Old August 28, 2013, 01:49 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,924
Default

blewn channel
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC won't boot properly? HysteriaVG O/S's, Drivers & General Software 1 July 25, 2012 06:01 AM
GTX 560 Ti DirectCU2 not being used properly? Dealman Troubleshooting 7 December 12, 2011 11:57 AM
Need help with with overclocking i7 860 properly. feerof Overclocking, Tweaking and Benchmarking 16 October 8, 2010 01:12 AM
My heatsink is not properly put on, can anyone help? phasetwo Troubleshooting 7 July 28, 2009 08:29 AM
properly install win xp sp3 pro CTA O/S's, Drivers & General Software 11 August 26, 2008 10:53 PM