Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 17, 2013, 09:37 AM
Rookie
 
Join Date: Dec 2011
Posts: 26
Question HDMI Audio problem

Hello, recently my graphics card died so while i'm waiting for the replacement i'm using the on board HDMI, but for some reason after uninstalling the VGA drivers my motherboards HDMI won't output audio. I also have a sound card and it works fine but i only use it for my headphones... Before people tell me to go to the windows sound manager and show hidden devices I already have and nothing is there but my sound cards audio options. I also have never had the realtek HD audio drivers installed due to my sound card but during my many hours of trying to find the problem I installed them and still nothing.. Thanks in advanced >.<

System Specs
Asrock Z68 Pro 3 Gen 3
Intel i5 2500k
Asus Xonar DG
Samsung 840 Pro 128GB
Corsair HX 750W 80+ Gold
Kingston Hyperx 1600 Ram
Seagate barracuda 7200RMP HDD
Windows 7 (64-Bit) sp1
(Dead) VGA Sapphire HD 7950 OC
Reply With Quote
  #2 (permalink)  
Old March 17, 2013, 10:02 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,851
Default

cause in bios the onboard sound is disabled for your using xonar

IMHO the onboard Realtek ALC892 on your MB is excellent when pairred up to a home theather amp

Output Signal-to-Noise Ratio (A-Weighted)

95dB SNR 90dB SNR realtek

105dB 103dB asus

Last edited by KaptCrunch; March 17, 2013 at 10:18 AM.
Reply With Quote
  #3 (permalink)  
Old March 17, 2013, 10:08 AM
Rookie
 
Join Date: Dec 2011
Posts: 26
Default

Quote:
Originally Posted by KaptCrunch View Post
cause in bios the onboard sound is disabled for your using xonar

IMHO the onboard Realtek ALC892 on your MB is excellent when pairred up to a home theather amp
Well i did enable it and it still didn't pop up.
Reply With Quote
  #4 (permalink)  
Old March 17, 2013, 10:19 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,851
Default

are you getting video from MB hdmi

mite be cable using has no audio hdmi use hdmi v1.4 cable
Reply With Quote
  #5 (permalink)  
Old March 17, 2013, 10:42 AM
Rookie
 
Join Date: Dec 2011
Posts: 26
Default

Quote:
Originally Posted by KaptCrunch View Post
are you getting video from MB hdmi

mite be cable using has no audio hdmi use hdmi v1.4 cable
Yup video is fine and i'm using hdmi 1.4...are there any drivers you think i might need?
Reply With Quote
  #6 (permalink)  
Old March 17, 2013, 11:11 AM
Rookie
 
Join Date: Dec 2011
Posts: 26
Default

Do you think I need the realtek drivers for hdmi?
Reply With Quote
  #7 (permalink)  
Old March 17, 2013, 01:28 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,851
Default

realtek
Reply With Quote
  #8 (permalink)  
Old March 17, 2013, 02:03 PM
Rookie
 
Join Date: Dec 2011
Posts: 26
Default

well I installed the newest drivers and still didn't work i also tried older drivers and still didn't work
Reply With Quote
  #9 (permalink)  
Old March 17, 2013, 02:09 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,851
Default

are getting any sound from 1/8 plugs on the rear? of MB

if not then i say video card took onboard sound also

Last edited by KaptCrunch; March 17, 2013 at 02:15 PM.
Reply With Quote
  #10 (permalink)  
Old March 17, 2013, 02:19 PM
Rookie
 
Join Date: Dec 2011
Posts: 26
Default

Quote:
Originally Posted by KaptCrunch View Post
are getting any sound from 1/8 plugs on the rear? of MB

if not then i say video card took onboard sound also
No strangely it doesn't either my sound card works fine but as far as anything on board is just gone so maybe your right do you think it will come back once i get my video card back and install the video drivers again?
Reply With Quote
Reply


Tags
hdmi audio problems

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX260 No audio through HDMI Cable 145red Troubleshooting 18 January 6, 2013 04:44 AM
HDMI Audio and Speaker Audio elimtl Troubleshooting 4 March 8, 2011 09:52 AM
audio over ATI 5450 HDMI snoosebum HTPC Systems & Software 2 April 30, 2010 10:41 AM
audio on 4870x2 hdmi kyle_L Video Cards 1 April 6, 2009 05:39 AM
HDMI Audio Issue lcdguy HTPC Systems & Software 15 November 12, 2008 09:52 PM