Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 6, 2012, 04:37 AM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default Asus Xonar Essence STX Driver.

Hi, I notice there are a few people that have this card in there profile.

Just wondering what driver version are you running? I just updated to Version: 7.12.8.1794 and it seems to have some crackling problem with windows sound.(like when you click/open folders.) I been using Version: 7.12.8.1777 for the last 3 year and had no problem with what so ever.

Are there any driver alternative for the STX? Instead of the ones from Asus. ASUSTeK Computer Inc. -Support- Drivers and Download Xonar Essence STX
Reply With Quote
  #2 (permalink)  
Old November 6, 2012, 04:48 AM
BlueByte's Avatar
Allstar
 
Join Date: Feb 2011
Location: Maynooth
Posts: 540
Default

I am running 7.12.8.1794 and don't have any crackling, now I disable most of the window sounds if not all. but music, movies, games are crackle free.
Reply With Quote
  #3 (permalink)  
Old November 6, 2012, 05:15 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,955

My System Specs

Default

Have you tried the unified drivers?

ASUS XONAR Unified Drivers 1.63 (post periodically updated) brainbit
Reply With Quote
  #4 (permalink)  
Old November 6, 2012, 05:47 AM
Nodscene's Avatar
Allstar
 
Join Date: Dec 2007
Location: Toronto
Posts: 954
Default

I'm running the latest drivers and have no issues with crackling or anything.
__________________

Create something idiot proof and they will make a better idiot.
_____________________________________

Intel Q6600 - Gigabyte EP35-DS4 - OCZ Reaper 4gig PC2-6400 - XFX 8800GT 512Mb Alpha Dog - AuzenTech X-Fi Prelude - Alesis M1Active MK2 - Corsair HX-620 - Silverstone Temjin TJ05B-X - Scythe Katana 2 - WD Raptor 150Gb - Seagate 7200.11 750Gb x2 - Samsung SH-S203N
Reply With Quote
  #5 (permalink)  
Old November 6, 2012, 07:24 AM
francisw19's Avatar
Top Prospect
 
Join Date: Oct 2009
Location: Alberta
Posts: 246
Default

I got the 1794 build here under Windows 7 x64 and no crackling problems or anything. If you have another PCIe slot, maybe trying moving the card to see if it helps. When the Creative X-Fi cards had the crackling issues years ago, this was often suggested due to IRQ conflics (IIRC)...so it might be worth a try with your Xonar.
Reply With Quote
  #6 (permalink)  
Old November 6, 2012, 07:38 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,937
Default

mite be your speakers or grounding issue with wall outlet use a tester
Reply With Quote
  #7 (permalink)  
Old November 7, 2012, 04:28 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
I gave these drivers a go. It took over 20 minutes and fail to install. Gave a few more go, still no good. Keep telling me to install the stx and retry.

Quote:
Originally Posted by francisw19 View Post
I got the 1794 build here under Windows 7 x64 and no crackling problems or anything. If you have another PCIe slot, maybe trying moving the card to see if it helps. When the Creative X-Fi cards had the crackling issues years ago, this was often suggested due to IRQ conflics (IIRC)...so it might be worth a try with your Xonar.
I would love to try a different pcie but I am limited on a p67 board, The STX's old location was secondary PCIE x16 slot. But I would want to run my upcoming gpu at x16.

So I when back to driver 1777. Music sounds better now. The 1794 Had no problems with music and movies. But it seems a bit muddy with the LME49720s.

Thank you all.
Reply With Quote
  #8 (permalink)  
Old November 7, 2012, 04:45 PM
Jackquelegs's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,590

My System Specs

Default

I have never updated my drivers for the STX from out of the box.
__________________
Iapetos
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

Zephyranthes
E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
  #9 (permalink)  
Old November 7, 2012, 05:27 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,106

My System Specs

Talking

Quote:
Originally Posted by Jackquelegs View Post
I have never updated my drivers for the STX from out of the box.
Little late to the party much?

Reply With Quote
  #10 (permalink)  
Old November 8, 2012, 08:11 AM
Bojamijams's Avatar
MVP
 
Join Date: Jul 2008
Location: Brantford, On
Posts: 263
Default

The unified never installed for me properly. Always would hang during install, think there's no STX installed, etc. etc.

Never had any issues with the official drivers either. Work great for me, including the latest ones.

Check your dpc latency (google it). The new driver may have raised it.
__________________
Computer: i7 2600k @ 4.7Ghz | Asus P8P67 Evo | Corsair LP 16gb 1600CL9 | Silver Arrow | Essence STX | Crucial m4 128gb | Silverstone Raven 3|

Video: 2x R9 290 @ 1050 / 1375 | ASUS VG248QE |

Audio: STX => Audioengine A5 / audio technica AD700X
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Xonar Essence STX SEGACDX Audio 6 November 18, 2012 06:48 PM
[WTT] [Found] Asus Xonar Essence st kazenagi Buy/Sell & Trade 3 January 22, 2012 12:29 AM
ASUS Xonar Essence STX Chess Gator Audio 5 September 8, 2011 04:47 PM
[WTB] ASUS Xonar Essence STX Silvgearx Buy/Sell & Trade 2 April 10, 2010 04:02 PM
How to get the most out of my ASUS Xonar Essence STX ADay2Long Audio 10 February 19, 2010 02:51 PM