Go Back   Hardware Canucks > HARDWARE > Audio

LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old January 23, 2011, 12:49 PM
Jackquelegs's Avatar
Hall Of Fame
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,591

My System Specs


Originally Posted by mo' power View Post
I just tried it and voila! Only one small problem. I'll either have to buy or make a cable that has identical white connectors like the one lowfat posted. The other end of that cable is way too loose. Thanks again for all your help guys!
electrical tape
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
  #12 (permalink)  
Old January 23, 2011, 01:47 PM
Hall Of Fame
Join Date: Jan 2007
Location: Scarborough
Posts: 1,437

My System Specs


Snip, snip, a little solder and some heatshrink. It ain't pretty, but it works!

Name:  DSCF0935.JPG
Views: 93
Size:  98.4 KB

Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auzentech X-Plosion 7.1 Cinema card really quiet. Pine Troubleshooting 3 September 2, 2010 11:38 PM
[FS] Auzentech X-PLOSION PCI sound card Liu Kang Buy/Sell & Trade 6 August 11, 2009 07:57 PM
i7 build-need psu connect to video card? cappaj1 New Builds 10 May 5, 2009 04:00 PM
Auzentech X-FI HT 7.1 HDMI card pics and specs Robscix Audio 14 November 1, 2008 04:31 PM
New Recording Card From Auzentech Robscix Audio 10 October 19, 2008 08:49 AM