Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 21, 2010, 11:20 PM
Top Prospect
 
Join Date: Apr 2010
Location: India
Posts: 121

My System Specs

Default Speaker Pod control problem

My Creative Inspire 4.1 speakers' control pod is not working properly.
It doesn't increase or decrease the volume properly and is EXTREMELY sensitive to vibrations, meaning a tap on the table shoots the volume up.

Anyone else have this problem? Any solutions?

Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old May 22, 2010, 12:22 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,040

My System Specs

Default

You need to disassemble and clean with electric contact cleaner.

You turn it and hear static? If so, get some of this: Control Cleaner

NOTE: I'm assuming it's an analog volume knob
Reply With Quote
  #3 (permalink)  
Old May 25, 2010, 06:05 PM
Top Prospect
 
Join Date: Apr 2010
Location: India
Posts: 121

My System Specs

Default

Quote:
Originally Posted by Perineum View Post
NOTE: I'm assuming it's an analog volume knob
I opened it up and there's a circuit board there.

That means it's digital, right?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker Recommendations? xilocient Audio 5 May 3, 2010 07:34 AM
Weird Speaker/On-Board Sound Problem... mitchelt Troubleshooting 1 August 25, 2009 06:13 PM
Problem with volume control and media keys TimTheEnchanter Audio 5 July 27, 2009 03:07 PM
Speaker Recommendation sswilson Audio 8 February 22, 2008 08:23 PM
Vista Control Panel problem Scratch O/S's, Drivers & General Software 5 August 3, 2007 08:45 AM