Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 6, 2010, 02:33 AM
r0bc's Avatar
Allstar
 
Join Date: Apr 2009
Location: AB
Posts: 688

My System Specs

Default Can't get audio to work on old CF-51

A friend wanted me to upgrade a older Panasonic CF-51 to W7 From XP and I did but for the life me I can't get the sound to work. The device is installed and you can see that there is sound but it's not coming through the speakers. If I can't get the sound to work and I got a USB sound card would it enable the sound in the speakers? Panasonics don't even have Vista drivers I can find and sound did work in XP
__________________

Reply With Quote
  #2 (permalink)  
Old March 6, 2010, 02:22 PM
MVP
F@H
 
Join Date: Jan 2009
Posts: 276
Default

My Google-Fu reveals no vista/W7 drivers for that unit also.

Make that "official" drivers. You may find some custom ones, but I don't visit websites unknown to me any more. YMMV
Reply With Quote
  #3 (permalink)  
Old March 6, 2010, 03:33 PM
r0bc's Avatar
Allstar
 
Join Date: Apr 2009
Location: AB
Posts: 688

My System Specs

Default

Yeah I can't get sound...its weird. I've tried a lot of different drivers ...I half think its I'm missing a driver for the function keys or something cause the sound device is installed.
If I got a USB sound card would it enable the sound in the speakers do anyone no? Everything else works perfectly.
__________________


Last edited by r0bc; March 6, 2010 at 03:38 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 and HD AUDIO p3dro Troubleshooting 4 February 25, 2009 10:02 AM
Would this audio configuration work? Ironmonk Audio 1 December 12, 2008 12:15 PM
Help with tv to pc audio overlords Audio 13 July 14, 2008 10:15 PM
Audio Options? Lyxtwing Mobile Computing 2 May 26, 2008 12:20 AM
no audio mo' power Audio 8 February 9, 2007 09:07 PM