Go Back   Hardware Canucks > HARDWARE > Audio

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 10, 2009, 08:42 PM
BrokenHalo83's Avatar
MVP
F@H
 
Join Date: Jun 2008
Location: Coquitlam, BC
Posts: 257

My System Specs

Default Sound card help

I'm using a creative x-fi card. HERE. My problem is that i can't get the damn thing installed. it isn't recognized by my computer and when i try and install the drivers it says i dont have a creative product in my computer. I'm running xp 32 bit. Any ideas?
__________________
Main system down....
Running a craptastic Compaq
Reply With Quote
  #2 (permalink)  
Old October 10, 2009, 08:46 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,986

My System Specs

Default

It could be like my card and is slightly off center for the expansion slot, I have to run mine without the screw in the slot so that it will stay plugged into the motherboard slot. There were times that I've taken it out/put it back in, and when I turned on my computer it wasn't in there...

So make sure it's plugged into the slot all the way...


And I hope you're smart enough to have turned off your computer when you installed it? If not.. there's your problem lol
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #3 (permalink)  
Old October 10, 2009, 08:52 PM
BrokenHalo83's Avatar
MVP
F@H
 
Join Date: Jun 2008
Location: Coquitlam, BC
Posts: 257

My System Specs

Default

Yes, the computer was off when i installed it. i've doubled checked to see if it was seated properly already. no issues there. In my device manager i'm also seeing the big yellow question marks with "PCI Device".
__________________
Main system down....
Running a craptastic Compaq
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
hooked up tv sound out to sound card in but I don't hear the TV Shadowmeph Audio 1 September 18, 2009 10:41 AM
Worth it to buy a sound card or will MOBO sound be enough? Sandro_Bit CPU's and Motherboards 18 August 22, 2009 09:44 AM
Installed sound card, but no sound jcmaz Troubleshooting 5 June 22, 2009 12:39 PM
WTB: Video Card/Sound Card/Hard drive - Look here if u gotz some ! Flintblade Buy/Sell & Trade 4 December 4, 2008 09:27 PM
Creative Sound Blaster X-Fi Xtreme Audio is not really a X-FI sound card dirtfarmer Audio 15 January 2, 2008 07:15 PM